1. Username0223's Avatar
    I just added a new email to my berry(curve8330) from yahoo and i dont know if any1 else has this prob-but the icon on the home screen is still showing the red "flower" as if theres mail in my yahoo inbox--there isnt - everything is cleared out. I ck'd all my other messaging boxes to see if i'm missing something--nada! aol, mms, sms, bbm, all clear-nothing left unopened. Does any1 else have this prob and is this something that the curve just does? i've also went online and cleared all my emails out of yahoo as well, so thats empty to. any takers? thx.
    01-23-09 08:09 PM
  2. mab4285's Avatar
    Scroll up to the top of your messages list, hit the blackberry button, and there should be a message that says "mark prior opened". Select that and see if it works.
    01-23-09 08:18 PM
  3. Username0223's Avatar
    I tried the "mark prior opened" ng. thx anyway niubeav. its just annoying to look at that red flower/star! lol
    01-23-09 08:31 PM
  4. Username0223's Avatar
    Also to add that I 4got to put b4 was that if I scroll onto the yahoo icon on my home screen it show a. (4)xxxx@yahoo.com meaning I have 4 msgs-but there's nothin there :/ ??????

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-09 09:42 PM
  5. redsoxrocker's Avatar
    try pulling your battery out while the phone is on, then turning it back one. sometimes it takes your phone a second to catch up...
    01-25-09 06:51 PM
  6. Username0223's Avatar
    try pulling your battery out while the phone is on, then turning it back one. sometimes it takes your phone a second to catch up...
    Thx redsoxrocker--that exactly wat i eventually did and it worked!
    __________________________________________________ ___
    into this house were born......into this world were thrown - Mr.MojoRisin'
    01-25-09 07:10 PM
LINK TO POST COPIED TO CLIPBOARD