1. Sensesfail99's Avatar
    So all the sudden, my phone, my wifes phone and my buddies phones all lost service.... everyone else around us still had it.... we would try to make calls and it would connect but it would say some bull crap error message... they were all out for like 10 minutes.... couldnt make calls, get or send text.... and i know its not because i dont have service in the area because i had been using my phone all night in the same area.... anyone else experience any problems?
    06-21-08 03:52 AM
  2. Sensesfail99's Avatar
    Yeah I seen the thing about the scheduled maintainance on rim, but my friend has an envy and his was doing the same thing!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-08 04:10 AM
  3. theprep's Avatar
    Service may have just been out for a moment. I didn't have any issues but then I am on the other side of the country.
    06-21-08 11:51 AM
  4. willymakit's Avatar
    No problems here in oHIo
    06-21-08 12:07 PM
  5. jenaywins's Avatar
    I had no problems with my phone last night. Unfortunately, it still rang all night.
    06-21-08 12:08 PM
  6. dslocumb's Avatar
    No issues in the Northeast!
    06-21-08 12:28 PM
  7. Sensesfail99's Avatar
    Okay... Well We live in northwest Washington. Im not exactly sure what was going with our phones... 4 of us hanging out at the spot last night had verizon. I have a bb pearl, wife has a bb curve, boy has a envy, and girl has some cheap flip phone... Me and the wife been talking back and forth on bbm all night... that way no one could hear what we were saying and we could talk trash people without them knowing. Anyways all the sudden it stops working... so we try to make out going calls and it wont neither of our BB would even connect to make the call.... then my friends envy started doing it... we woould have people call us and it would say some sort of error... it lasted about 20 minutes and then everything started working fine again.... I think its kinda funny how the 3 nicer phones wouldnt work and the little piecer flip phone still did!
    06-21-08 02:58 PM
  8. Saturate15's Avatar
    Perhaps they were upgrading service? A couple of weeks ago my normal 1x service stopped completely and I only had EV service, which seemed strange because well, we don't (didn't) have EV service here at all. Was like that for a day where for only a minute or so every half hour I could do anything. Maybe they were fooling with the towers.
    06-21-08 07:54 PM
  9. mkottman23's Avatar
    All's well in iowa as well, I hear the west coast has the network go down from time to time though

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-08 12:55 AM
  10. bbsadaj's Avatar
    no problems here in detroit. sorry to hear about your service interruption.
    06-22-08 12:58 AM
  11. pr1nce's Avatar
    no problems in Illinois!
    06-22-08 01:19 AM
  12. snowboarder61's Avatar
    That's weird, I'm in washington also and didn't have any problems.... I'm usually constantly on my phone also so I would have noticed it... What area were you having problems in?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-08 01:43 AM
  13. mikells43's Avatar
    i know vzw is updating their website and the #bal, #data, and other # features as well as ur bill/profile on vzw is not ava. service is good as ever here tho. but the bb internet is crapped out for the 2nd im gonna call the tier 3 line ill report back
    06-22-08 02:18 AM
  14. hypermint's Avatar
    im on sprint and i dont have any data service..i posted a thread in the sprint nextel area and one of the guys that posted said he does not have any service and he is on at&t
    06-22-08 03:25 AM
  15. mythai's Avatar
    My service went out in NE Philly on Friday night. I thought that maybe I accidentally turned off connections since I forgot to lock my phone.
    06-22-08 08:34 AM
  16. shawnluke's Avatar
    Perhaps they were upgrading service? A couple of weeks ago my normal 1x service stopped completely and I only had EV service, which seemed strange because well, we don't (didn't) have EV service here at all. Was like that for a day where for only a minute or so every half hour I could do anything. Maybe they were fooling with the towers.
    this happened where I live in Ohio, and now we get EV service...who knows!
    06-22-08 01:01 PM
  17. pyroguysf's Avatar
    i know i read somewhere they're upgrading their data service to be faster in about 50 (if i remember right) big cities coutrywide, might've been something with that
    06-22-08 01:52 PM
  18. Sensesfail99's Avatar
    My service went out in NE Philly on Friday night. I thought that maybe I accidentally turned off connections since I forgot to lock my phone.
    thank you, so it wasnt just our phones? I thought i was effin crazy!! I was like I PAYED MY EFFIN BILL!!!!
    06-23-08 12:38 AM
  19. Sensesfail99's Avatar
    i know i read somewhere they're upgrading their data service to be faster in about 50 (if i remember right) big cities coutrywide, might've been something with that
    maybe that was it, because I was right by seattle and I think seattle is considered a bigger city?
    06-23-08 12:39 AM
  20. Apollo_Creed's Avatar
    No problem in Atlanta!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-08 12:45 AM
  21. knoxunlabeled's Avatar
    This happened to me once before as well. Actually at the office there were two of us on Verizon and both our phones were useless for like 1/2 hour while everyone else on other networks were working fine. Also I have noticed that there have been times when SMS's have long delays between deliveries.
    06-26-08 05:50 AM
  22. Sensesfail99's Avatar
    someone else in seattle washington had this problem last night too. He posted about it in a different section...
    06-26-08 06:03 AM
  23. davesax36's Avatar
    it happened in Fort Worth a few months ago, but it was for about 4 hours.... that was fun feeling like I was in the twilight zone. Can't remember the reason they gave anymore.
    06-26-08 11:49 AM
  24. douglaswilson's Avatar
    all clear in Houston!
    06-28-08 05:20 PM
LINK TO POST COPIED TO CLIPBOARD