1. Lindsey Wagnon's Avatar
    Why is my phone showing the 4G LTE when it says it is connected to wifi?

    Posted via CB10
    05-01-14 10:18 AM
  2. Carl Estes's Avatar
    Thats weird, maybe "limited connectivity" on your wifi? First, just do a simple reboot of the phone. If that doesn't clear up the issue, then reboot your router. That should do it.

    BTW, which phone and OS are you running, it shouldn't make a bit of difference, but it helps with further trouble shooting...

    c
    05-01-14 10:30 AM
  3. Lindsey Wagnon's Avatar
    Thanks! I have the z10.

    Posted via CB10
    05-01-14 02:33 PM
  4. WanShark69's Avatar
    Could be it's not connecting to the wifi properly

    Encrypted on my Z10
    05-01-14 02:52 PM
  5. MiSsY_'s Avatar
    Limited connectivity
    Try turning the mobile data off and see if that brings the wifi icon back

    Posted via CB10 from my Z30
    05-01-14 05:45 PM

Similar Threads

  1. How do I pull the clock screen when the phone screen is off?
    By georgemera in forum BlackBerry Z10
    Replies: 7
    Last Post: 05-11-14, 10:59 PM
  2. Z30 white is here! Omg
    By choccywockydoodah in forum BlackBerry Z30
    Replies: 23
    Last Post: 05-06-14, 11:43 AM
  3. Where is the audio?
    By tombstonebb in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-02-14, 05:44 PM
  4. How do I download music to my BlackBerry Q10
    By OJay_Njaidi in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-01-14, 08:21 PM
  5. Why do some apps ask for permissions clearly not needed?
    By The_Stranger in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 05-01-14, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD