1. gumshoe351's Avatar
    I have seen it discussed many times but I have never really seen a clear answer. Before switching to a VZW tour I had an Alltel Curve that ALWAYS had a strong 1XEV signal. The Alltel Curve never showed a 1X signal. After getting the tour, I constantly see it changing back and forth between 1XEV and 1X and this is without moving from one place to another.

    Does anyone know why it does this or is it normal.

    I have made about a half a dozen calls to VZW and no one has explained it consistently.
    09-06-09 12:21 PM
  2. gvillager's Avatar
    Its not normal and its probably due to the networks not being integrated yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 12:39 PM
  3. Dr.Sadistic's Avatar
    Actually, I believe its an OS issue with the Tour in lower signal areas. It seems to be an issue with many Tours.
    09-06-09 09:42 PM
  4. gvillager's Avatar
    Actually, I believe its an OS issue with the Tour in lower signal areas. It seems to be an issue with many Tours.
    The OP isn't in a low signal area (according to their post). I have a friend that lives in north east Tennessee and he had this exact same issue. His phone would constantly switch from 1XEV to 1X and back to 1XEV all within a few minutes. About a week or so ago the Alltel & Verizon networks were integrated and since then he's had a constant 1XEV signal.
    09-06-09 09:56 PM
  5. TwinsX2Dad's Avatar
    It could be both - it might be integration or it could be radio issues.

    There have been many reports of radio issues on newer BlackBerrys - I have mentioned them on numerous occasions. But there have also been reports of inconsistent coverage in merger areas. So it could be one, the other, or a combination.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 10:18 PM
  6. Polychrome's Avatar
    Actually, I believe its an OS issue with the Tour in lower signal areas. It seems to be an issue with many Tours.
    You got half the answer.

    Basically, the phone tends to jump towers in lower signal areas. The reason the connection type keeps switching is because the phone is jumping from tower to tower, between 1x connections and EV connections, stuck between trying to get a faster connection and trying to get a more stable connection. Phones don't know to "make up their minds", so they'll keep doing it until either one signal dissappears, or a stronger one appears. Hence, the constant switch. This can often be fixed by making sure the phone is in 1XEV mode, rather than global.

    This has been another useless fact.
    09-06-09 10:33 PM
  7. Transfigured's Avatar
    Been happening 2 me last 2 mos or so...in northern CA. Got a replacement around time it started. Thought might be related.

    I dial *22899 2 no avail. Am on .148.
    09-06-09 10:49 PM
  8. Transfigured's Avatar
    BTW phone functions fine so i don't really care...
    09-06-09 10:54 PM
  9. vdelvec's Avatar
    Try updating your PRL. Dial *228 from your phone, then dial 2 when you hear the recording. Your phone will update your PRL after about a minute then hang up.
    09-06-09 11:03 PM
  10. Transfigured's Avatar
    Try updating your PRL. Dial *228 from your phone, then dial 2 when you hear the recording. Your phone will update your PRL after about a minute then hang up.
    *22899 is provisioning + PRL update. Same as *228 option 1. As stated, it doesn't resolve for me.
    09-06-09 11:11 PM
  11. Str8BacardiL's Avatar
    out of curiosity what state do you live in?
    09-06-09 11:13 PM
  12. Polychrome's Avatar
    *22899 is overkill, but at least you don't have to push any buttons to make it program once you dial it.
    09-06-09 11:14 PM
  13. Transfigured's Avatar
    Update: problem gone after deletion of dl'd theme. Idk if related.
    09-08-09 12:50 AM
  14. davids331's Avatar
    This may be a tad off topic, but I have noticed the signal strength indicator on Blackberries jump all over the board while I just sit in one place. It will go from all bars, to 2 bars to NO bars, back to 2 bars, up to all bars, then down to no bars again, all while sitting in one place.

    I turn on my wife's Moto Razr, whose sig strength meter stays constantly at full strength.

    I have reported this with all of my Blackberries over the years. When I report the issue, the VZW tech ALWAYS tells that that this is NOT normal behavior and that my device is defective. Then, EVERY replacement that they sent to me, be it a refurb or new, does exactly the same thing.

    Any relation between this and the 1XEV vs 1X issue. I basically almost never drop a call on VZW, so I just ignore the signal strength meter entirely.
    09-08-09 01:47 AM
  15. TwinsX2Dad's Avatar
    The radio does actually fluctuate, like that. It isn't a defective metering system.

    As I've said before, BlackBerrys have probably the most finicky radios in the industry. I can sit somewhere with a questionable signal on a BlackBerry & wait for something as simple as CB wap to load. Same situation with an Omnia, HTC, LG or Moto phone & am on the third page, while the BlackBerry sits there fluctuating.

    It isn't normal - unless you're on a BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-09 02:16 AM
LINK TO POST COPIED TO CLIPBOARD