01-24-10 12:03 PM
62 123
tools
  1. i_hiker's Avatar
    The 4.5.0.175 OS for the Curve 8330 is now "official" as of yesterday (01/21/2010), chirp included.
    01-22-10 04:21 PM
  2. IDsweetcheeks's Avatar
    I now know what you are meaning by "chirp"
    I dont know if this JUST started happening or if I didnt notice it before.
    Yesterday while talking to my mom, I started getting this LOUD chirp noise every 30 sec or so... didnt do it consistantly but it was LOUD.
    I have .169... its just odd that I didnt notice that it was happening.
    Uber annoying to be sure...
    01-23-10 07:40 AM
  3. i_hiker's Avatar
    I now know what you are meaning by "chirp"
    I dont know if this JUST started happening or if I didnt notice it before.
    Yesterday while talking to my mom, I started getting this LOUD chirp noise every 30 sec or so... didnt do it consistantly but it was LOUD.
    I have .169... its just odd that I didnt notice that it was happening.
    Uber annoying to be sure...
    Have you checked your PRL? I was running OS .169 and had new PRL pushed to my device. It's been chirping ever since. A minor annoyance.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 08:30 AM
  4. i_hiker's Avatar
    Btw, chirp is not as loud or as frequent with .175.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 08:34 AM
  5. IDsweetcheeks's Avatar
    PRL is 51716
    01-23-10 10:29 AM
  6. ediggity's Avatar
    As I told Kepelli above and from an October post from me...

    Hey guys I haven't posted here for a while, so here goes. I didn't even realize .169 came out so I'm downloading now. I've read your posts, and the only issues I've had on .160 was memory loss and that audible chirp. Now the chirp I believe is region/city based because at the beginning of the year through August I was living in LA and never heard that noise. Then I came to the NYC area specifically New Jersey to visit and all of a sudden I'm hearing this noise during calls. I go back to LA two weeks later and it's gone. Now I'm living back in NJ and it comes back. I don't know what's going on but something is wrong somewhere. I'll post my findings later.
    and Figs

    The chirp definitely depends on the area you're in. I never heard it til I went to VA to visit my friend.

    I think Im gonna switch back to .160 cuz the key lock problem is annoying.
    can other reps look into this and see if VZW knows about this or has heard anything about it
    01-23-10 12:11 PM
  7. IDsweetcheeks's Avatar
    If it makes a difference I am in Idaho so that may be a region with the issue as well. Plan on doing some tweeking later this week and see how I can maybe do away with the "chirp"
    01-23-10 01:59 PM
  8. jburris020's Avatar
    It happens in Texas too, although not as frequent.
    01-23-10 03:34 PM
  9. IDsweetcheeks's Avatar
    Okay I will follow up with this later tonite. I will reload .138 and see if the chirp stops. Might try .175 first just to see. Didn't have the chirp today while on the phone. But wasn't on it long.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 08:35 PM
  10. bbstorm4me's Avatar
    True but .419 don't do speed dial either.
    5.0.0.419 does do speed dialing at least on my storm it does.

    I also still see some dimming as i have always seen on the storm. But then I have "Automatically Dim Backlight" set to ON.
    01-23-10 10:03 PM
  11. Kepeli's Avatar
    For me, it's weird. I have only two people that I hear the chirp from and it's only when I'm on my Bluetooth. Everyone else is clear. Those two people are from two different networks, however, the rest of my contacts on their same network come in clear without the chirp. Could this be my blue tooth acting up while connected to these two specific phones? Weird. I'm from Hawaii BTW. **My Chirp is a little subtle sound that once in a while pops up, preluded by a static pulse. Is that what everyone's talking about?
    01-24-10 11:59 AM
  12. Kepeli's Avatar
    The 4.5.0.175 OS for the Curve 8330 is now "official" as of yesterday (01/21/2010), chirp included.
    AAAAAHHHH! LoL! I only have this problem with two contacts from two different networks. The rest come in loud and clear. I now know what the Chirp is. I might have not noticed it, but thanks to YOU guys here, it's not super annoying, but, it tickles my ear every so often. Again, the problem is only with two of my contacts, BUT, they happen to be the two that I have to steadily stay in contact with. Such is my luck! LoL.
    01-24-10 12:03 PM
62 123
LINK TO POST COPIED TO CLIPBOARD