1. Dobe Man's Avatar
    To anyone that uses this to tether their BB.....I downloaded the app for my laptop becse I wanted to tether on vac. It worked great...only thing is, when I was not connected via the BB using vzw access manager (connected to LAN via hard wire no need for tether and access manager not even started) I would get this annoying little pop up every few mins or so from my network connections wanting me to enter a phone # or something and then it would go away after a few seconds. I looked in my network connections and when you load access manager it installs as a dial up modem and I assume it was all stemming from that...no matter what I tried under the modem properties it would still pop up. After gettting frustrated, I just uninstalled access manager and not of course it does not do it. Anyone else have issues with this?

    Thanks,
    Michael
    08-18-09 08:50 AM
  2. Dobe Man's Avatar
    edit - I figured I would contact technical support just to see if they were able to help and she said most likely it was becse I had a setting "Always dial" checked or turned on for the specific browser I was using. So I will try again with the tethering and go to my browser (firefox) and mess around with the settings to see if that works.
    08-18-09 09:15 AM
  3. tsguy52's Avatar
    I had this same issue myself and it is VERY annoying. I think I changed the setting in Internet Explorer, since that actually deals directly with network connections. I also use Firefox - so this may solve your problem. Can't remember if I did anything else.

    If you can't get it to work like that, then you could just delete the dial-up connection and run the wizard on VZAM when you need to tether.
    08-18-09 09:42 AM
LINK TO POST COPIED TO CLIPBOARD