11-17-08 02:50 AM
176 ... 23456 ...
tools
  1. travelingfool's Avatar
    No I'm actually using the beta version still. I did download verison's version to my pc but haven't taken the time to wipe my bb and swape the os's. But after reading the previous posts I might just keep the beta version.
    Huh. Interesting. Maybe the "edit" bug is limited to Verizon's release.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 11:54 PM
  2. ~dianaaamarie~'s Avatar
    I upgraded to 4.5 from Verizon earlier this evening and have not experienced any problems so far. I didn't pull the memory card, back up my apps, or wipe my berry. Everything that was there before the upgrade was there after. (Except my preloaded pics, but I had been wanting to get rid of them anyways!) My html email is working (loves it!!). So, I'd have to say so far, so good. I'll update if I do notice anything off in the next couple of days!
    11-04-08 11:58 PM
  3. vndlewis's Avatar
    Huh. Interesting. Maybe the "edit" bug is limited to Verizon's release.
    .
    .
    No I don't have Verizon's version and neither do others who have the edit/reply bug. I just have a work around.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 12:04 AM
  4. kpxstar9's Avatar
    So I upraded to 4.5 and it went smooth. A slight hiccup the first attempt. Second attempt went great in about 30 min.

    Haven't received any emails yet so I can't check the html email or docs 2 go

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 02:06 AM
  5. Chrisy's Avatar
    Okay, so how many people don't have the speakerphone issue as of yet?

    I have the file downloaded and ready to go but I'm hesitant because of that issue in particular. Also I thought I saw someone (in another thread) mention memory leakage...
    i don't have the speakerphone issue. i didn't with 4.3 and still do not.
    11-05-08 08:56 AM
  6. mpaquette's Avatar
    I upgraded to 4.5 from Verizon earlier this evening and have not experienced any problems so far. I didn't pull the memory card, back up my apps, or wipe my berry. Everything that was there before the upgrade was there after. (Except my preloaded pics, but I had been wanting to get rid of them anyways!) My html email is working (loves it!!). So, I'd have to say so far, so good. I'll update if I do notice anything off in the next couple of days!
    Slightly off topic, but nice to see someone else from SC on here!
    11-05-08 09:41 AM
  7. maddie1128's Avatar
    Just how long did it take everyone to download this os? I have been working on it since last night and I have to say- I am worried that it has taken this long that maybe something wrong with the download.
    Do you all think I should abort and start over??
    The hold up seems to be the Roxio Media Manager.
    11-05-08 09:55 AM
  8. mpaquette's Avatar
    Just how long did it take everyone to download this os? I have been working on it since last night and I have to say- I am worried that it has taken this long that maybe something wrong with the download.
    Do you all think I should abort and start over??
    The hold up seems to be the Roxio Media Manager.
    What are you downloading, the software update for the BlackBerry or the BlackBerry desktop software? The BlackBerry desktop software is pretty big, I think close to 400MB, so if your internet connection is slower, it will take a while. The software update for the phone is only 60 or 70MB so it shouldn't take as long to download.
    11-05-08 10:05 AM
  9. maddie1128's Avatar
    Oh no- I think I downloaded the desktop software- now what??
    Yeah- it took me at least 5 hours last night and when I opened up my pc this morning it still took about 1/2 hour. And that is with dsl.
    So what do I do now- I think this replaced my other desktop software.
    11-05-08 10:38 AM
  10. sahaller's Avatar
    I had been running v.66 of 4.5, but decided to use VZW's v.77 in (what seems to be erroneous) hope that VZW fixed the speakerphone bug.

    My download and install worked fine. My Curve seems to be working fine after install. However, I do have the speakerphone problem intermittently; from what I can tell so far, it happens when I get calls from specific people.

    Docs to Go works fine and I downloaded the lastest version that was just released by DataViz.

    I hope that RIM releases a newer version of 4.5 that corrects the speakerphone soon; I'm not holding my breath that VZW wil...
    11-05-08 10:41 AM
  11. voodoo57's Avatar
    Ok what gives... 3 nights now I try to download the new 4.5software from verizon and its constantly times out or says that it is not avail. Or I get a wierd error message. This also happens when I try downloading the desktop software. Is anyone else having this same issue? Someone PLEASE HELP ME!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 10:44 AM
  12. maddie1128's Avatar
    I think we need a tutorial on this -- as I am sure I messed up-- I wiped out my 4.3 desktop manager and replaced it with the 4.5-- now I am afraid to connect my blackberry to it cuz I have no idea what will happen.
    Not all of us are computer or bb savvy! lol
    11-05-08 10:57 AM
  13. vndlewis's Avatar
    There are tons of tutorials.



    Proper Upgrade/Downgrade Procedure
    http://forums.crackberry.com/f3/prop...ocedure-53359/

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 11:47 AM
  14. jmgilliam's Avatar
    I'm having issues too - i have it all downloaded but when i crank up DM connected to my BB it doesn't upgrade - I clicked App Loader and did both options and it says no updates available or something like that...
    11-05-08 12:05 PM
  15. vndlewis's Avatar
    Then you have only downloaded the os. You still have to RUN the file on your pc. Please look at my link in ^ post.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 12:10 PM
  16. jmgilliam's Avatar
    I have ran the link... I then connected my bb - opened DM and went to AppLoader. Nothing. Clicked Update Applications and it searched or did something then said, "No updates available..."
    11-05-08 12:44 PM
  17. vndlewis's Avatar
    What os do you have now? Did you try the link?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 12:58 PM
  18. tgreathead's Avatar
    Anyone else having problems with VZ Navigator? I've got version 4.1.0 and can't get any text-to-speech to work. I deleted the app and did a fresh install, still nothing. All the volume settings, etc., are correct.
    Any ideas?

    Also, a funny bug; I deleted an email right as the red LED light was flashing and its stayed on solid for a few minutes now. Weird
    Last edited by tgreathead; 11-05-08 at 01:22 PM.
    11-05-08 01:19 PM
  19. scurvydlicious's Avatar
    I have ran the link... I then connected my bb - opened DM and went to AppLoader. Nothing. Clicked Update Applications and it searched or did something then said, "No updates available..."
    Click on "Add / Remove Applications" or whatever. The one on the right hand side.
    11-05-08 01:37 PM
  20. Tigerbdog's Avatar
    I no longer have the option to "Delete from Handheld and Mailbox" when deleting messages. In the past I could select this option and it would delete it from my Hotmail account when I deleted it from my phone. Any suggestions?
    11-05-08 03:02 PM
  21. jmgilliam's Avatar
    I have the 4.3 version -

    yes, tried the link

    What os do you have now? Did you try the link?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 03:08 PM
  22. bkrasso's Avatar
    I no longer have the option to "Delete from Handheld and Mailbox" when deleting messages. In the past I could select this option and it would delete it from my Hotmail account when I deleted it from my phone. Any suggestions?
    I noticed that I had this issue on one of my mail boxes and it was set to just delete from phone. I had to change it back to Prompt.

    Goto Email Options->Email Reconciliation->(Select the mailbox you looking to change)->Change Delete On to prompt
    11-05-08 03:17 PM
  23. vndlewis's Avatar
    I have the 4.3 version -

    yes, tried the link
    It still sounds like you are just downloading the OS and not installing it on your pc.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 03:33 PM
  24. Balloon Knot's Avatar
    I think we need a tutorial on this -- as I am sure I messed up-- I wiped out my 4.3 desktop manager and replaced it with the 4.5-- now I am afraid to connect my blackberry to it cuz I have no idea what will happen.
    Not all of us are computer or bb savvy! lol
    nothing will happen. Just D/L the 4.5 DEVICE software now/run it/connect BB to USB/update. It's really easy.

    After you *228 option 1 and resend Service Books I highly recommend a soft reset. I had some issues trying to get the radio on and this fixed it. Even if you have no issues I would just do a soft reset.

    How do I reset my BlackBerry? - BlackBerryFAQ
    11-05-08 03:43 PM
  25. Tigerbdog's Avatar
    I noticed that I had this issue on one of my mail boxes and it was set to just delete from phone. I had to change it back to Prompt.

    Goto Email Options->Email Reconciliation->(Select the mailbox you looking to change)->Change Delete On to prompt


    Thanks so much. This worked.
    11-05-08 03:54 PM
176 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD