11-17-08 02:50 AM
176 123 ...
tools
  1. TTran's Avatar
    Just encountered my first bug today. Made a call and my speaker phone kicked on for a second. Software was downloaded from Friday's night release that lasted a couple hours.
    11-03-08 05:56 PM
  2. JRSCCivic98's Avatar
    I have to ask. Why did anyone think the released Verizon version of .77 would be any different then what we've had for weeks in the leaked betas? Hummm...?
    11-03-08 06:00 PM
  3. lastraid's Avatar
    Trying sperate the Feedback from general chatter about the OS update. So if you have gotten it installed, please post you good and bad feedback here. Like thisgs that work well and bugs you may have found. I am D/L right now. Thanks for your input.
    11-03-08 06:18 PM
  4. Chrisy's Avatar
    Yes, please post feedback. i'm holding off on it for a while. i'm happy with 4.3. Wouldn't mind HTML email...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 06:28 PM
  5. lastraid's Avatar
    Thanks for the input
    11-03-08 07:09 PM
  6. AmberNyse's Avatar
    I just dl 4.5 a couple of hours ago..everything is going good except my phone keeps freezing up like every 5min or so!!! Not sure why its doin that...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 07:36 PM
  7. travelingfool's Avatar
    So far so good with VZW Official 4.5 (The one from Friday night. This may or may not make a difference.)

    The good: Much faster than 4.3, more file free memory, been running it since Friday night and still no speakerphone bug, has Docs to Go, now all the latest themes work, lol, and it's very stable. No lock-up's, freezing, etc.

    The bad: Weird bug where I can no longer edit posts on wapforums.crackberry.com. I can create a post, but when I edit one, the "save" button can't be seen and it cuts off all but the top line of text in the text box on the edit page. Someone else should try this from their bb and see if it happens to you. It didn't happen with 4.3.

    No other bugs to report for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 08:05 PM
  8. vndlewis's Avatar
    I am trying to dl mine now but for some reason it won't completely download and gives me some weird message.
    11-03-08 08:11 PM
  9. travelingfool's Avatar
    Edit: not only can't I edit WAP posts, I can't reply to them either. The only way around it is to manually type in the quote start and close tags.

    Sorry for this second post, but I can't edit my first one to add to it, lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 08:27 PM
  10. bass's Avatar
    The bug with the editing, and posting on some forums is something I've been fighting with since I first upgraded. You have to change your browser until you find one that works. I also had a problem with the quoted text not appearing on some forums. The only thing I could do was put the text cursor near where the next should be, and enter a charater (I always used space) then the text would appear.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 08:52 PM
  11. mpaquette's Avatar
    Dowoaded update this evening, install went smoothly. The BES I'm on doesn't support HTML mail yet so I can't test that. I wasn't impressed with docs to go so I un-installed it. On a BES, I don't see what the point of docs to go is. I noticed I have an additional 4 MB free memory compared to the 4.3 release. So far no lock-ups or other weirdness.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 08:53 PM
  12. John Yester's Avatar
    I have to ask. Why did anyone think the released Verizon version of .77 would be any different then what we've had for weeks in the leaked betas? Hummm...?
    Exactly. Not sure why questions are being asked about VZW .77 as we hashed out all current bugs of the beta .77 those same would apply.
    11-03-08 09:18 PM
  13. lastraid's Avatar
    Hmm maybe with your and JRS wisdom, VZW had the bugs fixed and released .77 anyway.
    11-03-08 09:34 PM
  14. lastraid's Avatar
    From reading prior post around, I think they were removed in the interest of memory/storage.
    11-03-08 09:50 PM
  15. AmberNyse's Avatar
    I have to ask. Why did anyone think the released Verizon version of .77 would be any different then what we've had for weeks in the leaked betas? Hummm...?
    well I for one would have thought (especially since it took verizon forever and a day to release it) that they would have workd out all the kinks from the beta...since i mean this is the OFFICIAL release..like what the heck have they been doing all this time....
    11-03-08 09:51 PM
  16. lastraid's Avatar
    no matter how much work and testing is done, there will always be problems with bugs and quirks. It is years between windows releases and oh ,,,need I say more?
    11-03-08 09:56 PM
  17. Disturbed_Angel's Avatar
    well, I got it installed a few hours ago after work, and so far am loving it, seems faster, and I have over 48mb of free file memory with apps installed, so that is great. Got an email, seemed the same as before, so I resent my service books, and have to wait for another email to see if it helped. I am looking forward to getting some of the new themes that I couldn't use before.

    Edit: Got an e-mail, works great now \/- I am on BIS, cant help with BES
    Last edited by hilhi2005; 11-03-08 at 10:18 PM. Reason: more info
    11-03-08 10:08 PM
  18. Coug's Avatar
    Did you need to register with the BES server after the upgrade?
    11-03-08 10:08 PM
  19. JRSCCivic98's Avatar
    Hmm maybe with your and JRS wisdom, VZW had the bugs fixed and released .77 anyway.
    Not likely. Had they requested RIM to fix the bugs, you wouldn't be seeing the same posts from people now that we had weeks ago. The only likely inclusion in this release that wasn't there before is the ringtone file, that's it.

    well I for one would have thought (especially since it took verizon forever and a day to release it) that they would have workd out all the kinks from the beta...since i mean this is the OFFICIAL release..like what the heck have they been doing all this time....
    If they would have requested RIM to fix anything in their release, you would have seen a much newer timestamp on the files on the release, which there isn't. They are old. Not only that, but if any fix changes would have been made to anything, the version of the release would have changed. Don't kid yourself people, this is the same .77 we all got weeks/months ago.
    11-03-08 10:15 PM
  20. travelingfool's Avatar
    The bug with the editing, and posting on some forums is something I've been fighting with since I first upgraded. You have to change your browser until you find one that works. I also had a problem with the quoted text not appearing on some forums. The only thing I could do was put the text cursor near where the next should be, and enter a charater (I always used space) then the text would appear
    Hmmm. That fix works for the text, but when I get done replying, there is still no submit button. Very frustrating. I'd use OperaMini, but I hate not having a cursor.

    I had to manually type in the quote tag just to do a reply, but I did it at the bottom of this page instead of on the reply page, lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-08 10:29 PM
  21. psychofromnj's Avatar
    The bug with the editing, and posting on some forums is something I've been fighting with since I first upgraded. You have to change your browser until you find one that works. I also had a problem with the quoted text not appearing on some forums. The only thing I could do was put the text cursor near where the next should be, and enter a charater (I always used space) then the text would appear.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same issue here
    11-03-08 11:18 PM
  22. cdf3's Avatar
    Lost all preloaded pictures/wallpapers. Anyone know how to get em back?

    Lost mine as well. I ended up finding some pretty cool wallpapers at eveek.com and crackberry.com's wallpaper section.
    11-03-08 11:36 PM
  23. cdf3's Avatar
    well I for one would have thought (especially since it took verizon forever and a day to release it) that they would have workd out all the kinks from the beta...since i mean this is the OFFICIAL release..like what the heck have they been doing all this time....
    I don't think they really ironed out all the kinks. I think they only released it in order to compete with the release date of ATT's Bold.
    11-03-08 11:38 PM
  24. MrJayDeeOne's Avatar
    I've had it since Friday night. And I love it so far. No bugs. I love the html email and the viewing of videos in emails. I have noticed that the speed has increased. I didn't note my free memory before I did the install so I can't compare what I have now. Also battery life seems to have increased.
    11-04-08 01:22 AM
  25. Balloon Knot's Avatar
    ah damn I get the same thing when I reply to quotes toq ok this is weird I can't see anything I'm typing in this window uh oh let me see what this looks like

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 01:25 AM
176 123 ...
LINK TO POST COPIED TO CLIPBOARD