1. gink's Avatar
    Here's hoping my fellow crack addicts can help....

    I am having some serious issues with Hotmail/BB/Verizon or some combination of the 3. Here's the deal.... I'm a new BB user, about 3 weeks. I noticed right after I got the BB I wasn't getting some of my hotmail messages. When I noticed this I would go into the BIS site and resend my service books and the issue seemed to be resolved. Well, I was having to do this every other day or so which is excessive in my opinion.

    Last Friday I called VZW tech support and they had me wipe my handheld - completely - and then restore it and test. Monday I had the same issue that many others had, I had an email on the BB saying I had to revalidate my password or whatever, so I did that and everything seemed to be working okay.

    Well, by the end of the day on Monday I wasn't getting emails again so I took the BB into my local VZW store. They put me on the phone with tech support again, and this time the guy removed my email address from the BIS server and then re-added it assuring me that would resolve my issues.

    Lo and behold, I'm having trouble again and here's what I noticed: Today, from 7:50 until 4:50 (while I was at work) I got zero emails pushed to my BB but I got about 30 emails on hotmail on the PC. A friend of mine mentioned that maybe there are some coverage issues at work? Timing wise that makes sense BUT today while I was at work I was on the web downloading apps to the BB without a problem. Assuming it was a coverage issue, all those "missed" emails should have pushed to the BB when I entered a coverage area, right? No. That didn't happen. I started getting my new at emails 4:50 ish (when I left work) without issue but the 30 or so that came between 8 and 4 NEVER showed up.

    I called VZW again, he had me re-register my host table, or whatever, then he resent my service books again and it appears that it's working. He's going to call me at work tomorrow so we can test the connection then. Who knows what we'll find.

    So here's the problem: I obviously have data coverage when I'm at work, I can make and receive calls, SMS, BBM, browse and download just fine. That suggests the VZW network and the BB network are fine......I just don't get my hotmail emails intermittently. And, when I leave work, those emails never make it to the BB. What is going on??????

    Thoughts? Suggestions? Advice?
    Last edited by Gink; 06-17-09 at 07:58 PM. Reason: to add
    06-17-09 07:55 PM
  2. mtraver's Avatar
    Last I knew, Hotmail doesn't work on BB. Atleast not the free version. I think if you pay for the premium hotmail you can get it to work. Maybe things have changed, but when I first went on a BB back in 11/07, i couldn't use my hotmail account. I changed to a gmail account and had no problems.
    06-17-09 08:13 PM
  3. gink's Avatar
    From everything that I've heard/read Hotmail should work fine. The VZW rep didn't indicate that there should be an issue - in fact, the tech was rather surprised by my symptoms.
    06-17-09 08:20 PM
  4. BrianBlackBerry1974's Avatar
    I used to have this issue back in November and December when RIM and Microsoft could not reach an agreement (at least that is what RIM said). In January or so, I received an e-mail from BlackBerry saying that it was fixed. I have not had an issue until I had to re-register a couple of days ago. I do not believe that the issue is VZW. Sounds liike your BIS account keeps droppping your POP. Have you tried calling BlackBerry suppport? They are far superior in tech support than VZW.
    Last edited by BrianBlackBerry1974; 06-17-09 at 08:34 PM.
    06-17-09 08:31 PM
  5. ILuvGadgets's Avatar
    Just recently hotmail has been available to sync with Blackberries.

    When I first got mine in 2006 this was not the case, but I do receive my hotmail emails everyday on my Blackberry now because, thanks to CB I read posts that let me know I could sync my hotmail account.
    06-17-09 08:33 PM
  6. fubaracing7374#CB's Avatar
    My fiance has hotmail free account right now and it is working just fine...there was a glitch last week where she didn't get any but that was a RIM issue from what I've heard.
    06-17-09 08:34 PM
  7. gink's Avatar
    Thanks BBB, I guess I didn't realize that I could call BB tech support. I can definitely try that!

    Is it weird to work in the morning, not all day, and then work again in the evening???
    06-17-09 08:34 PM
  8. lastraid's Avatar
    Do not call RIM directly, they will charge for support. VZW has to exaust all trouble shooting. THen the rep will xfer to RIM for BIS support. When this happens - VZW picks up the TAB
    06-17-09 08:39 PM
  9. cdaiscool's Avatar
    I've been going just fine with my Hotmail account getting e-mails to the BB, since a year ago.

    Are you getting any other e-mails sent to your phone? Do you have a Gmail, Yahoo!, Juno, etc that gets sync'd with it? If they're all having a problem, then I'd say something's wrong with the Blackberry server/phone. If it's JUST your Hotmail, then most likely server or Hotmail. Hmmm...
    06-17-09 08:39 PM
  10. gink's Avatar
    I have my work exchange email address on the BB too but I turned it off in the filters so that I can use it only when I need to. I guess I should turn it back on and find out if the issue happens with that email address as well as the hotmail address....that will at least give me some more info.

    Is it possible that this is a hardware issue? I'm grasping at this point....
    06-17-09 08:46 PM
  11. lastraid's Avatar
    I doubt it. But here is always a chance. This RIM will ultimatly decide if it gets to that level
    06-17-09 09:13 PM
  12. amofiav's Avatar
    yes hotmail/live/msn should work fine for you. however there have been some issues lately with those accts.

    not sure why the phone was hard reset and then used a restore.... IF something on the phone was causing it the restore would put the problem right back onto the phone.

    I agree with lastraid. The phone is not the problem. The problem lies between RIM and Microsoft.
    06-18-09 06:31 AM
  13. gink's Avatar
    For any of you following this thread: I got to work this morning and stopped receiving my Hotmail emails. I turned my work email (Exchange) back on and those seem to be coming thru fine although there is a bit of a delay.

    I have also added myself as a contact in BBM (since I don't really use this app - no one I know has a BB) and I can send and receive messages just fine.

    Based on the above, and the fact that I can browse and download, I can assume that the BB network is working just fine as is the VZW network...thank goodness. The issue appears to lie between RIM & Microsoft as amofiav and lastraid suspected.

    I've had this email account for years and really have no desire to start all over with another email address so I have contacted Microsoft Live Mobile support and am currently awaiting their reply. I'll post their response for any one else having issues.

    Thanks again for all your help
    06-18-09 10:39 AM
  14. atlas9171's Avatar
    I think with hotmail you have to go into the Email Setup on the Blackberry and validate the email address every 90 days or something. Have you done that?
    06-18-09 11:15 AM
  15. gink's Avatar
    I think with hotmail you have to go into the Email Setup on the Blackberry and validate the email address every 90 days or something. Have you done that?
    Yep, I have. I got the notification to do this earlier this week (or last week, I can't remember) and I did it, emails started coming again.

    What's weird is that it seems like the issue only occurs when I'm at work, but only sometimes. I mean, some days it works okay and then other days (like yesterday) I got zero emails.

    According to the VZW rep if it were a coverage issue, meaning I didn't have coverage at work, then as soon as I entered a covered area all the missed emails should be pushed to the BB. But that's not happening. Those emails just never show up. It's really bizarre.
    06-18-09 11:19 AM
  16. atlas9171's Avatar
    That is very odd, I have no guesses as to why hotmail and/or the BB would behave that way unless they are getting caught up in a spam filter or something, which seems unlikely.
    06-18-09 11:35 AM
  17. gink's Avatar
    I'm getting so frustrated with the BB that I can hardly stand it, and it's probably not the BB's fault.

    To continue my saga from yesterday, I spent another two hours on the phone with Verizon yesterday with two different people. At first they said the issue was with Hotmail/MSN, then they said the issue was RIM, and then they said they just don't know what the problem is.

    Basically I didn't get any further with them, they submitted a "trouble ticket" for a tech to look closer at the network to see if my problem is there. I guess we'll just wait and see what happens.
    06-19-09 12:27 PM
  18. IDsweetcheeks's Avatar
    I used to have this issue back in November and December when RIM and Microsoft could not reach an agreement (at least that is what RIM said). In January or so, I received an e-mail from BlackBerry saying that it was fixed. I have not had an issue until I had to re-register a couple of days ago. I do not believe that the issue is VZW. Sounds liike your BIS account keeps droppping your POP. Have you tried calling BlackBerry suppport? They are far superior in tech support than VZW.
    I will agree with you. I work for VZW tech support and there are some things we just cant fix.
    It is true that hotmail and blackberry could not play together; however that huge update that crashed the BIS server a couple weeks ago was supposed to have resolved that. Apparently it hasnt. but if you are getting your other emails no issue. Its an issue with hotmail and BB and I concur that you would want to get to the root of the issue by calling RIM.
    This sounds like its deeper than us and Verizon can get.
    06-19-09 02:46 PM
  19. GrandMasterB's Avatar
    I too still have issues with hotmail. Soemtimes I see delays of a couple of hours and then suddenly get a dozen or so emails all at once. My Gmail , Yahoo , and VZW accounts all work fine with never more than a few minutes lag at times but usually deliver within seconds.

    Just sucks cause I just migrated all my other accounts to LIVE for use with Windows Mobile to get the push, and now I am going back to BlackBerry and having issues with Hotmail....
    06-19-09 11:09 PM
  20. naturalbeauty334's Avatar
    I see that I am not the only one that has problem with their hotmail. I receive my messages but the icon says I have emails but when I check there are not any there. I also have this problem with aol as well somethings. The only way to make the icon go away is to do a battery bull out.
    06-20-09 08:13 PM
  21. JayD-1K's Avatar
    Im having the same issue. I had my hot mail account on my storm and everything was fine until, I added the family hotmail account. Now I don't receive my email. I think Ill just get rid of the family and just stick with mine. Ill have the family hotmail forwarded to my BB e-mail account.
    06-22-09 03:27 AM
  22. faf224's Avatar
    I've been getting delays with email in general. OP, create another hotmail address and add it to your phone, as a control. See if it does the same thing at the same time.
    06-22-09 03:53 AM
LINK TO POST COPIED TO CLIPBOARD