09-11-09 08:29 PM
88 1234
tools
  1. mom2nikki's Avatar
    iI Atlanta and no emails here

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 06:29 PM
  2. cjackson1117's Avatar
    *wonders* how many people will continue to say.. "no emails here where I am" :P it has been said how many times its an outage :P oh well.. so let me join the 'club' no emails here in alabama.. and haven't received any since about noon.. now our storms are receiving emails but most of the curves are not.. interesting.. and yes they are all setup on the same email protocol IMAP :P before any smart ellics say or ask it :P
    09-09-09 06:37 PM
  3. kellyw3597's Avatar
    Same problem too. Something up (or down)?

    I'm unable to reach the Verizon BIS site. My blackberry is unable to receive emails from the BIS.


    Anyone else having issues getting BIZ emails from Verizon?
    09-09-09 06:38 PM
  4. 1967LS2's Avatar
    No emails here in San Jose California. Spoke with a VZW CSR who told me a workaround was to delete both service books associated with your email account, then go into email settings and delete the email account manually, then re-activate your email account which should resolve the issues. She told me that she did it with her BB and it was fixed within a matter of 5-10 minutes but could take as long as 30-60 minutes. I deleted my service books for my email account but now i am having issues logging into my Email Set up application so I am unable to confirm this as of now.
    09-09-09 06:39 PM
  5. Darthkuriboh's Avatar
    Actually the only fix is to wait for RIM to fix it

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 06:41 PM
  6. sambowomble's Avatar
    Got one from 10AM
    09-09-09 06:49 PM
  7. Gray's Avatar
    I tried resending service books but they never showed up. Then I tried to remove gmail from my BIS.

    Tried to add my gmail account to BIS again and it's having a rough time. It's telling me the account has already been added.
    09-09-09 07:01 PM
  8. Darthkuriboh's Avatar
    LOL will you people just be patient?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 07:10 PM
  9. Gray's Avatar
    Processing, please wait...
    09-09-09 07:15 PM
  10. Darthkuriboh's Avatar
    No e-mail here in the US, in Puerto Rico or the Virgin Islands. Does that about cover it?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 07:21 PM
  11. mom2nikki's Avatar
    I can't be patient too tired to look at pc screen and read work emails

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 07:57 PM
  12. sting5566's Avatar
    Just spoke to Verizon tech support and they are saying RIM is having a server issue and they hope it will be about another hour or so.
    09-09-09 07:59 PM
  13. IDsweetcheeks's Avatar
    I don't miss my email going off; I will be putting my berry on silent when I go to bed. Checked my gmail and I have 20 mails queued up in the server. Who knows in my bb email. We shall see.. But I don't wanna go to work tomorrow... All the "call back tomorrow" callers.
    :P

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 08:09 PM
  14. John Yester's Avatar
    BIS is slowly working in... emails about 10-15 min off. But still a bunch down the pipe......

    But progress......................

    This is going to get bad later on...... WOOOOSSSSSSHHHHHH....
    09-09-09 08:12 PM
  15. IDsweetcheeks's Avatar
    Still no access to bis.. But then I've only tried email settings. My laptop is on the coffee table and "too far" for the effort to check bis on the pc. I've truely become a lazy crackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 08:24 PM
  16. jrod3055's Avatar
    But I don't wanna go to work tomorrow... All the "call back tomorrow" callers.
    :P

    Posted from my CrackBerry at wapforums.crackberry.com
    Heather, you hang in there and continue doing a good job. Just remember when your shift is over - enjoy your favorite beverage.
    09-09-09 08:27 PM
  17. IDsweetcheeks's Avatar
    Mmmmm beeeeeer! LOL
    Thanks :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 08:33 PM
  18. PDR447's Avatar
    just logged into the VZW BIS site at 6:33 Pacific. Seems to be back up. Not totally sure though cause I'm in the middle of an OS flash on my phone... but the site's back up so that's a good sign.
    09-09-09 08:34 PM
  19. lastraid's Avatar
    I just got two emails - things are starting to look up
    09-09-09 08:38 PM
  20. wctransp's Avatar
    I just logged into Verizon BIS and it took a few attempts before I could send out my service books, but all is good. Patience is a virtue. Keep trying and you will get it. It only took 3 tries...
    09-09-09 08:39 PM
  21. pkcable's Avatar
    My emails are starting to come in, but still slowly
    09-09-09 08:43 PM
  22. IDsweetcheeks's Avatar
    No emails here... Yet... But bis via blackberry was sucessful

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 08:44 PM
  23. lastraid's Avatar
    I am sure that all their server are back logged after an outage this long and geographic size
    09-09-09 08:47 PM
  24. vzwcttech's Avatar
    Just got an email I sent myself from work three hours ago...
    09-09-09 08:48 PM
  25. cjackson1117's Avatar
    If you are having problems receiving your emails still, I would SUGGEST, only a suggestion, but recreate your email account, send your services books, and register your host routing tables (located under options>advanced>host routing tables.
    09-09-09 08:50 PM
88 1234
LINK TO POST COPIED TO CLIPBOARD