09-11-09 08:29 PM
88 123 ...
tools
  1. Gray's Avatar
    I'm unable to reach the Verizon BIS site. My blackberry is unable to receive emails from the BIS.


    Anyone else having issues getting BIZ emails from Verizon?
    09-09-09 02:32 PM
  2. garypip's Avatar
    Good, not just me!

    No emails here in NJ.
    09-09-09 02:34 PM
  3. blue_and_bold's Avatar
    The BIS Admin tools is currently unavailable.
    Users are experiencing an error message when attempting to access.
    VZW and RIM teams are aware and engaged in the issue, but no ETR is available.


    EDIT: This may or may not affect the BIS Site.
    Last edited by blue_and_bold; 09-09-09 at 02:37 PM.
    09-09-09 02:35 PM
  4. tmp3150's Avatar
    Doesn't work for me either.
    09-09-09 02:36 PM
  5. rdeano9's Avatar
    Internet, BBM, essentially everything Data was down for me about an hour ago. I did a battery pull, resent Service Books and re-registered the HRT. BBM's are spotty going through very slow. Maybe RIM is updating something???
    09-09-09 02:37 PM
  6. redsoxgirlie08's Avatar
    Same here... nothing in NC...
    09-09-09 02:40 PM
  7. sushiguy732's Avatar
    + 2 here in NJ.... could it be they are putting in the BIS upgrade?
    09-09-09 02:43 PM
  8. gettat2d's Avatar
    same here NC also....i started a post yesterday....my vzw email had been out since thursday but all my others were working fine until yesterday
    09-09-09 02:44 PM
  9. SevereDeceit's Avatar
    Down in St. Louis...
    09-09-09 02:45 PM
  10. John Yester's Avatar
    Down in Pittsburgh, PA

    See what info I can get...
    09-09-09 02:48 PM
  11. Gray's Avatar
    I just got the log on screen but it's really slow.
    09-09-09 02:49 PM
  12. jwarnoc's Avatar
    Data works in Indiana but no email.
    09-09-09 02:50 PM
  13. jkeithbrown's Avatar
    Sprint BIS is down also
    09-09-09 02:51 PM
  14. thinkamp's Avatar
    my internet is really slow here in GA...oh and i think it just froze. greatttt.

    edit:
    it's still working, just slow.
    09-09-09 02:51 PM
  15. Gray's Avatar
    Tried resetting my BIS password. First it said there was a problems sending to my Blackberry. The second attempt took a long time but said it was successful.

    I'm in Arizona.
    09-09-09 02:54 PM
  16. Jedi_Blackberry's Avatar
    I too am down...Milwaukee, WI!

    Sorry to hear it is down, but glad it isn't just me.
    09-09-09 02:56 PM
  17. vrs626's Avatar
    No emails or BBM here in Washington DC
    09-09-09 02:56 PM
  18. musestar's Avatar
    No emails here in NY metro area.
    09-09-09 03:04 PM
  19. Jedi_Blackberry's Avatar
    Just got one of my test emails that I sent myself.
    09-09-09 03:09 PM
  20. Gray's Avatar
    I requested my password from the BIS site. It sent me a PIN saying my password was: (blank)...

    Strange things.....
    09-09-09 03:13 PM
  21. blue_and_bold's Avatar
    Its under construction.
    09-09-09 03:15 PM
  22. IDsweetcheeks's Avatar
    I just tired test emails from both addresses and logging into bis; got same sitch in idaho.
    I'm getting data fine as wap forums is loading normal speeds... Ahhhh no email for awhile should be a nice quiet evening... Until they all come in at the same time... LOL

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 03:16 PM
  23. TwinsX2Dad's Avatar
    Off & on here - had issues much of yesterday, abating a bit today. As noted, it seems to be a RIM issue as only my BlackBerrys have been affected.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 03:16 PM
  24. John Yester's Avatar
    I just tired test emails from both addresses and logging into bis; got same sitch in idaho.
    I'm getting data fine as wap forums is loading normal speeds... Ahhhh no email for awhile should be a nice quiet evening... Until they all come in at the same time... LOL

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL I am not looking forward to this either, I really am not


    Off & on here - had issues much of yesterday, abating a bit today. As noted, it seems to be a RIM issue as only my BlackBerrys have been affected.

    Posted from my CrackBerry at wapforums.crackberry.com
    Had issues yesterday with BBM and email slow downs... Also carried over to over night. Then fine this morning. Now Blah. Now nudda Oh well......
    09-09-09 03:18 PM
  25. kstoutdog's Avatar
    No email or BBM... however the BB browser is working...
    I am in Indiana....
    09-09-09 03:27 PM
88 123 ...
LINK TO POST COPIED TO CLIPBOARD