1. dejohn360's Avatar
    I am a newbie to BB. I have had my phone 1 week. I set up a blackberry email account and I am not receiving messages. It's say domain error vzm@blackberry.net not found. The verizon store could not help after keeping my phone 2 hours!!!!!!!!!!!!! HELP me SOMEBODY
    03-25-08 12:36 AM
  2. cate's Avatar
    you mean name@vzw.blackberry.net?
    03-25-08 12:37 AM
  3. dejohn360's Avatar
    yes, my name is in front
    03-25-08 10:04 AM
  4. chaz_cb's Avatar
    VZW not VZM... should do it..
    03-25-08 10:06 AM
  5. dslocumb's Avatar
    dejohn360:

    I'm suprised the Verizon store employees did not know that. It's pretty simple. The BIS emails for BB's are similar, but vary per carrier.

    Nextel=name@nextel.blackberry.net
    Verizon=name@vzw.blackberry.net
    Sprint=name@sprint.blackberry.net
    T-Mobile=name@tmo.blackberry.net
    Cingular=name@mycingular.blackberry.net (Changed now for AT&T)
    03-25-08 10:46 AM
  6. raylol16's Avatar
    They don't specialize in blackberry most of the time and well none of them know their product really. Most of them are there just for the paycheck.
    03-25-08 11:01 AM
  7. dejohn360's Avatar
    OH my God, I am such a BONEHEAD. I was using vzm instead of vzw. Thanks CHAZ.
    03-25-08 10:01 PM
  8. jimmers's Avatar
    OH my God, I am such a BONEHEAD. I was using vzm instead of vzw. Thanks CHAZ.
    LOL!!!! OK BONEHEAD
    03-25-08 10:04 PM
  9. cate's Avatar
    glad the problem was fixed! :]

    LOL!!!! OK BONEHEAD
    lol, i had a bit of a chuckle myself.
    03-26-08 01:10 AM
  10. JazzeeJEF's Avatar
    WElcome to CB!!!
    03-26-08 11:19 AM
  11. dslocumb's Avatar
    You're well on you way to being a Crack-Head "BlackBerry" style!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-08 12:03 PM
LINK TO POST COPIED TO CLIPBOARD