1. kristinlynn's Avatar
    I am having major problems trying to tether my Pearl 8130 to my laptop to use as a modem with VZAccess Manager. I followed the directions to install VZAccess Manager, which worked. When I go through the set up wizard, it detects my Blackberry, but it seems to just not let me tether. After finding the device, the wizard won't go any further.

    If I go into modem options, my laptop isn't even finding my 8130.

    Is this a known Vista issue, and is there a fix? I don't know if anyone else has had this problem, or if I'm going to have to call the rather braindead CS reps at Verizon and beg for help.
    01-21-08 06:17 PM
  2. SK1's Avatar
    I tether my BB 8830 to my Vista laptop with no issues. Try uninstalling VZAccess Manager and starting over again. You can also try downloading VZAccess Manager directly from VZAccess Manager instead of using the CD.
    01-22-08 11:33 AM
  3. johnny-d's Avatar
    I had to call CS, but they actually put me through to some Technical Department. They knew what they were doing. We had to install the software and change a couple settings to get VZ Manager to work with my phone. It works like a charm now and it very fast for being tethered. I am very sorry that I do not remember what we did to get it working but it wasn't to bad. Make sure when you call, push to talk to someone that deals with tethering and bb's.
    01-22-08 01:10 PM
  4. JRSCCivic98's Avatar
    Ju gotz to loadz RIM Desktop Manager to getz the driverz for the BB lodedz in the firzt place. Then you can worry about VZAccess Manager.

    zzzztttt
    01-22-08 07:55 PM
  5. fyrfyter's Avatar
    Alex, Can we have that in English for $200?
    01-22-08 09:55 PM
  6. perkis's Avatar
    I am running Vista and trying to tether a Pearl 8130 also and have had no luck. I even have uninstalled VZACCESS numerous times.
    01-28-08 03:40 PM
  7. JRSCCivic98's Avatar
    You people that are having these issues.... did you install Desktop Manager on your PCs? Without that piece of software, there will be no modem drivers loaded for the phone.
    01-29-08 12:35 AM
  8. DJDynasty239's Avatar
    Make sure all your windows updates are done and up to date....We had a couple problems installing aircards for customers here @ my store, but it was as simple and Uninstalling VZAM, Running Windows Updates, Rebooting the computer, Reinstalling VZAM...Good Luck
    01-29-08 04:23 PM
  9. sameerdhalla's Avatar
    I am having the exact same problem. I just spent 2 hours on the phone with first verizon then blackberry. There was an agreement that the problem was something in Vista... I wonder if it is specific to the combo of verizon and vista and pearl 8130's.

    I am having major problems trying to tether my Pearl 8130 to my laptop to use as a modem with VZAccess Manager. I followed the directions to install VZAccess Manager, which worked. When I go through the set up wizard, it detects my Blackberry, but it seems to just not let me tether. After finding the device, the wizard won't go any further.

    If I go into modem options, my laptop isn't even finding my 8130.

    Is this a known Vista issue, and is there a fix? I don't know if anyone else has had this problem, or if I'm going to have to call the rather braindead CS reps at Verizon and beg for help.
    02-19-08 02:52 PM
  10. mesly33's Avatar
    I am having the exact same problem. I just spent 2 hours on the phone with first verizon then blackberry. There was an agreement that the problem was something in Vista... I wonder if it is specific to the combo of verizon and vista and pearl 8130's.
    I had the same problem. Here is what fixed it for me. Right click on your VZAccess Manager icon (from your desktop). Select, "Run as Administrator". The system will then proceed to install the VZAccess program and will not hang when it is attempting to define the modem.
    03-03-08 03:25 PM
  11. djzidek's Avatar
    i never had an issue running vista and bb 8830WE but that might just because i don't have a pearl?? no??
    03-03-08 06:40 PM
  12. jasyeuxbleus's Avatar
    I had the same problem. Here is what fixed it for me. Right click on your VZAccess Manager icon (from your desktop). Select, "Run as Administrator". The system will then proceed to install the VZAccess program and will not hang when it is attempting to define the modem.
    This was a simple solution and saved me hours of hold him with Verizon. Worked like a charm. Thanks so much.
    03-05-08 06:37 PM
  13. juliaspinkcurve's Avatar
    You need to go into the control panel and turn the user accounts off, don't know why it makes a difference but vista will keep trying to find the modem with them on.
    06-26-09 06:39 PM
  14. lastraid's Avatar
    This was a simple solution and saved me hours of hold him with Verizon. Worked like a charm. Thanks so much.
    Funny I tell customers this all the time. To run as admin.
    06-26-09 06:42 PM
  15. TwinsX2Dad's Avatar
    There are config options to get around this, but Run as Admin works just as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 09:11 PM
  16. ndirish2001's Avatar
    I know I'm reviving an old thread, but I'm having the same problem as the OP, except with a BlackBerry Tour. Unfortunately, unlike the OP, I just spent half an hour talking to 3 well-meaning but utterly incompetent techs. Does anyone know how to fix this problem? Thanks!
    07-25-09 12:31 PM
  17. ndirish2001's Avatar
    I know I'm reviving an old thread, but I'm having the same problem as the OP, except with a BlackBerry Tour. Unfortunately, unlike the OP, I just spent half an hour talking to 3 well-meaning but utterly incompetent techs. Does anyone know how to fix this problem? Thanks!
    Well, I just found the solution to my problem:

    http :// support. microsoft. com/kb/899871

    It works like a charm now! I thought I'd post it in case someone else in the future may have the same problem I was having.
    07-25-09 01:29 PM
LINK TO POST COPIED TO CLIPBOARD