1. cdf3's Avatar
    I'm using VZ Navigator on my Verizon 8330 Curve.
    I keep having issues running the app.
    If I use VZ Nav, then let the app run in the background, open up another app (for instance address book, calendar, etc)., then try to re-open VZ Nav, it will not re-open. This is very frustrating.
    Anyone else having this issue?
    05-30-10 02:47 PM
  2. mjbesen310's Avatar
    this has happened to me 1 time that I remember running VZ-nav in the background. I fixed it by doing a battery pull, but have never had it happen to me again though and I use it almost everyday though.
    05-30-10 03:41 PM
  3. cdf3's Avatar
    A battery pull fixes it for me too, but it has happened several more times as well. I also hate doing battery pulls. My phone runs super slow for the first 5 minutes or so after a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-10 07:32 PM
  4. i7guy's Avatar
    I have never experienced that problem what version are you on?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-10 10:49 PM
  5. cdf3's Avatar
    I have never experienced that problem what version are you on?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm running VZ Navigator 4.1.0
    I hear there's a new version out, but whenever I download it using VZ Navigator link from the default browser it only allows me to download this version. Guess the new version is not available for my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 03:44 AM
  6. davidnc's Avatar
    I'm running VZ Navigator 4.1.0
    I hear there's a new version out, but whenever I download it using VZ Navigator link from the default browser it only allows me to download this version. Guess the new version is not available for my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    I never saw a new version that would download for my phone either,(IF I wanted it) even after I started using an 5.0 0perating system , guess they left the 8330 out of the new release
    06-01-10 09:30 AM
  7. i7guy's Avatar
    I never saw a new version that would download for my phone either,(IF I wanted it) even after I started using an 5.0 0perating system , guess they left the 8330 out of the new release
    Try linking over to start.vzw.com. See if you can follow the links toward VZNavigator and determine if an updated version is available for your phone.
    06-01-10 10:54 AM
  8. davidnc's Avatar
    I tried that link , but I stopped when it looked like it was gunno download the old version here's the picture I saw then I cancelled so I did not go any further then that .

    06-01-10 12:45 PM
  9. i7guy's Avatar
    I tried that link , but I stopped when it looked like it was gunno download the old version here's the picture I saw then I cancelled so I did not go any further then that .

    I double checked. Actually it seems an updated version is available 6.1.0. Come and get VZNAV 6.1.0. LOL.
    06-01-10 03:25 PM
  10. MrObvious's Avatar
    That may be the highest version that works with your old 8330.
    06-01-10 06:18 PM
  11. firepsych's Avatar
    1) I'm having the same problem. Works the first time I use it, but won't work again unless the phone is rebooted. VZW 8330 running 5.0 hybrid.

    2) I think the VZ Nav update was only for the Tour or some other phones.
    08-01-10 07:37 PM
LINK TO POST COPIED TO CLIPBOARD