1. firepsych's Avatar
    How do I upgrade VZ Nav to 4.2 on my 8330. 4.5.0.131?
    My phone says I'm running V 4.1.
    Spent over an hour on the phone w/ VZW. They said it should be 4.2.
    We resent service books re-registered the routing table, reactivated the phone and updated roaming through *228, uninstalled, redownloaded and reinstalled VZ Nav, checked permissions and did several battery pulls. Tried upgrading through DM 4.7.
    Tried to download through VZ Start and the VZ App Store.
    Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 10:09 AM
  2. lastraid's Avatar
    The problem might be that you are running .131. This is not released version by VZW and may have a bearing on what you are trying to do. The reason I say this is that VZ NAV was not written to run on .131
    Last edited by lastraid; 02-28-09 at 10:42 AM.
    02-28-09 10:22 AM
  3. firepsych's Avatar
    Thought about both of those. VZW tech said 8330 was correct. She coul've made a mistake. I hope 131 isn't the problem. That means wiping the phone and starting from scratch.
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 10:43 AM
  4. lastraid's Avatar
    let us know if you get it working on .131 or if you downgrade.
    02-28-09 10:56 AM
LINK TO POST COPIED TO CLIPBOARD