1. vinndy's Avatar
    I am running .77 on my 8330 Curve. I have found that when using vz nav, it will start on its own after I close it. What I mean: I will use nav to get to my destination, close the app & exit out of it. Then a few minutes later or so, when I unlock my keyboard to make a call, the first thing I see is the vz nav screen. Just to test it and make sure I wasn't just not shutting it down all the way, I tried several times, and 3/4 times it happened. Is this happening to anyone else? I wonder if it is a 4.5 OS thing or a vz nav 4.1 thing? Thanks.
    10-06-08 10:52 AM
  2. Chrisy's Avatar
    i have 4.3 OS and 4.1 VZ NAV and i don't have this issue.

    i use VZ NAV a lot.

    i haven't heard of this issue with 4.1 NAV. So may be the upgraded OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-08 10:55 AM
  3. Cole's Avatar
    I have the same issue as the original poster.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-08 10:58 AM
  4. Chrisy's Avatar
    I have the same issue as the original poster.

    Posted from my CrackBerry at wapforums.crackberry.com
    What OS? What version of VZ NAV?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-08 11:01 AM
  5. anon(368121)'s Avatar
    I am running VZNav 4.1 on OS 4.5.0.77 and have not seen this issue.

    Are you sure you're actually exiting VZNav? Note that the END key does not exit the application . . . it simply returns you to the home screen and leaves the app running in the background.
    10-06-08 12:50 PM
  6. jglemza's Avatar
    I'm having the same issue with .77 and 4.1. Yes, I'm actually exiting the program. It seems if I exit the program after it automatically starts itself it will stay off.
    10-06-08 12:59 PM
  7. vinndy's Avatar
    Me too, I have been making sure that I make it to the 'exit vz nav' screen and then choose yes. it shuts down, and goes to home screen. Then munites later, starts again on its own.
    10-06-08 02:06 PM
  8. pennydreadful23's Avatar
    I was searching the forums for the same issue! After I exit Nav, it will open itself again even if I have my Curve in standby mode. It completely killed my battery this afternoon by doing this.

    I'm positive I exit out correctly and I've only noticed it doing this after I updated to OS 4.5.0.77.
    10-06-08 02:56 PM
  9. JRSCCivic98's Avatar
    I think we just found out why Verizon hasn't release OS4.5 yet. They must be testing 4.5.0.89 for this specific issue.
    10-06-08 06:51 PM
  10. stengen's Avatar
    I have had VZ Nav Launch all by itself as well.

    Today it went totaly crazy and trying to switch applications two instances of NAV were shown neither of which would respond.

    Battery pull, upon power up NAV launched by itself again.

    O/S is 4.3.0.127

    Strange stuff here indeed
    10-07-08 12:05 PM
  11. vinndy's Avatar
    maybe it is a vz nav 4.1 issue then, not an OS problem.
    10-08-08 09:43 AM
  12. CRT's Avatar
    I downloaded Nav 4.1 this weekend and have started having it start on its own. I have had VZ Nav for over a year and it never did this until I loaded the new version. My OS is 4.3.0.97.
    10-14-08 03:24 PM
  13. JRSCCivic98's Avatar
    The question is... are any of you reporting this to Verizon? You should.

    Wait, I take that back. Don't report it... maybe less people will use VZNav since it's this buggy.
    10-14-08 03:56 PM
  14. pennydreadful23's Avatar
    I was afraid to report it since I had upgraded to OS 4.5, and figured that was the problem.

    I deleted and re-downloaded Nav. since I got an error the first time downloading it. I haven't used Nav in a week so I don't know if that fixed anything (doubtful). I'm going to test it again tonight and if it restarts then I'm going to call Verizon about it.

    I happen to love VZNav bugs or no bugs...I can remember to close it again for the time being after it relaunches itself. I move around a lot and it has helped me out a lot lately.
    10-14-08 04:54 PM
  15. vinndy's Avatar
    So it went like this: used vz nav to get home at 7:30 PM, turned nav off, ate dinner, vz nav comes on again, exit out of it, hung out watched tv, bb auto off @ 10 PM, auto on @ 6:30 AM, vz nav on without me even touching the device. Unless it read my mind and knew I needed it to get to my 8 o'clock appointment (which would really be something to think about!?!) it started on its own again without being used.
    10-29-08 10:13 AM
  16. stengen's Avatar
    The VPS (GPS) is trying to unlock itself to work with all GPS enabled applictions and NAV keeps on playing wack a mole with it and pops up...

    That has to be it....

    Might as well add some humor to the mysterous mind reading nav program.

    I just love those long splash screens tooooooo
    10-29-08 01:42 PM
  17. cdf3's Avatar
    Long splash screen and program keep coming on makes the program inferior. I end up still paying $10/mo in order to get gps with voice turn directions. I'm thinking of getting an external puck and canceling my vznav service.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-08 11:45 PM
  18. Hotel's Avatar
    Happens to me as well. I wish vzw would make that programs run faster. So slow it seems to load.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-08 12:31 AM
LINK TO POST COPIED TO CLIPBOARD