1. Hosehead's Avatar
    Every time I reboot my Storm 2, all of my past VVM messages appear in my message list. However, there are no messages on the voice mail or on the VVM list.

    What do I have to do to get rid of these for good? Eventually this will get VERY annoying if I have to delete dozens of messages (that aren't even messages) every time I do a battery pull...
    11-16-09 08:48 AM
  2. Hosehead's Avatar
    So I am the only one having this issue with VVM?

    Every night when I reboot I have to delete all of my past VVM messages from my message list. They don't even exist anymore and yet they keep reappearing as messages...
    11-18-09 09:52 AM
  3. gettinthere's Avatar
    I've never seen this issue or even heard of it. Did you delete and reinstall it?
    11-18-09 10:14 AM
  4. Hosehead's Avatar
    Tried deleting and reinstalling. The older messages were gone...but then everything I received after the reinstall would reappear as described above. I just gave up and went with YouMail. Why pay for something that doesn't work? Of the few things I can say good about ATT, at least they didn't charge me for VVM...and at least it worked.
    11-30-09 09:36 AM
  5. Super_Mario's Avatar
    Tried deleting and reinstalling. The older messages were gone...but then everything I received after the reinstall would reappear as described above. I just gave up and went with YouMail. Why pay for something that doesn't work? Of the few things I can say good about ATT, at least they didn't charge me for VVM...and at least it worked.
    I thought it was only free with the iPhone......hmmm, and I'm sure it works as thousands of others use it.
    11-30-09 10:39 AM
  6. deke09's Avatar
    I'm having the same issue with my VZ Visual Voicemail.

    I don't get it. It doesn't happen with every message I delete, but there are 2 from early November that reappear with every reboot. Its annoying.
    12-01-09 12:02 AM
  7. turbojohn's Avatar
    I'm having the same problem on my 9550 Storm 2 with Verizon. Visual Voice Mails are deleted, but then after a battery pull, or reset all of them are back sorted by date under my "Messages" icon, BUT they do not appear under the Visual Voice Mail Icon. This is some kind of bug in the OS, or with Visual Voice Mail.

    Not sure how to resolve this. Anyone?

    Thanks!
    12-12-09 11:17 AM
  8. turbojohn's Avatar
    I worked with VZW tech support and resolved the issue. We followed these steps:

    1. Delete all the old messages from your in box
    2. Click Options
    3. Click Applications
    4. Select Third Party and click Visual Voice Mail
    5. Edit Permissions
    6. Make sure "Allow" is set for: Connections, Interactions, User Data
    7. Click the Blackberry button and select "Save"

    These steps resolved the issue so that any new visual voice mail messages that were listened to then deleted did not reappear in the message folder after reboot.

    However, the older messages prior to this change continued to reappear. We then followed these steps:

    1. Delete all the old messages from your message folder
    2. Delete the Visual Voice Mail Application
    3. Re-Install the Visual Voice Mail Application

    Tested again by leaving a message, listening to it, then deleting it. Pulled the battery and rebooted the phone. Viola, deleted messages do not appear.

    The tech rep thought that something went wrong with the initial installation of Visual Voice Mail.

    Hope this resolves your issues too.



    We then deleted the Visual Voice Mail application
    12-12-09 12:43 PM
  9. lust4sun's Avatar
    By "all messages in your in box" do you mean email as well or just all Voice mail messages?
    01-05-10 10:55 AM
  10. turbojohn's Avatar
    Delete the visual voice mail messages
    01-05-10 02:38 PM
  11. Choclit's Avatar
    My application permissions were already set correctly. About a month ago I worked with a Verizon technician and by doing an uninstall/reinstall of Visual Voice Mail, the older messages did finally disappear. However, it is happening again with the permissions set as indicated. I don't think this is a sufficient solution.
    03-09-10 09:44 AM
  12. turbojohn's Avatar
    You need to make sure that when deleting the Visual Voice Mail you FIRST delete it from within the Visual Voice Mail application -THEN delete it from your Message Inbox.

    I found that if you delete the Visual Voice Mail from your Message Inbox before deleting it from within Visual Voice Mail it always returns after a battery pull.

    I would hope that Blackberry would fix this software glitch. Try it.
    03-09-10 10:03 AM
  13. somnium's Avatar
    This is one **** of an annoying "glitch".
    05-09-10 03:31 PM
  14. Mr1070's Avatar
    You guys need to try the following

    Delete VVM
    Dial *73

    Dial *86 and make sure all the settings regarding message notification are on.

    Download VVM and login

    Call *86 again
    Then change your password (this will automatically disable the vvm password pending the entry of the new password)
    Then dial *228 option 2

    Reboot and log in. Should fix any message routing issues

    Posted from my BlackBerry using BerryBlab
    05-09-10 03:57 PM
LINK TO POST COPIED TO CLIPBOARD