1. corymcnutt's Avatar
    I use Verizon's VVM on my 9550 and have been waiting for an upgrade to get some of the bugs fixed; FINALLY they come out with one - but I keep having a download failure - I suppose because I am using .517 as a base! I may have to breakdown and upgrade to a .607 Hybrid...I accidentially upgraded to .607 and I had several issues with it I did not have with .517...is there a way to get around this? Can I keep the .517 and still upgrade VZW VVM?
    06-10-10 12:22 PM
  2. backbeat's Avatar
    But ... Is it FREE (like every other major US carrier)??? That's the "upgrade" I'm waiting for!
    06-10-10 01:47 PM
  3. paintdrinkingpete's Avatar
    I'm not sure the OS version would make a difference(?)...but then again it install fine on mine running a hybrid with a .607 base. I've never had a problem installing Verizon stuff before whilst running "non-official" OS versions.
    06-10-10 01:53 PM
  4. tack's Avatar
    I just updated, and I am on a 517 hybrid. OS version does not seem to be a problem. I was on WiFi at the time.
    06-10-10 02:38 PM
  5. antlive69's Avatar
    I'm running the .517 base and had no problem upgrading to VVM 1.0.16
    06-10-10 04:04 PM
  6. ihawkeyes's Avatar
    .16 has been out for awhile now??
    06-10-10 04:09 PM
  7. topher2924's Avatar
    for some reason i cant even find it for my s2
    06-10-10 04:35 PM
  8. corymcnutt's Avatar
    .16 has been out for awhile now??
    It may have been out for a while but mine just told me it had an update today. Mine finally did download OK with my .517 Hybrid - When I tried at work I was in a building that is tough to get a strong signal in, but while riding the bus on the way home, it downloaded and updated just fine???

    I just have one question; exactly what did this upgrade do or enhance? The biggest glaring problem it had was the face proximity function did not work and it still doesn't? Why do an update and not fix that???
    06-10-10 09:49 PM
LINK TO POST COPIED TO CLIPBOARD