1. flyersfan76's Avatar
    I recently loaded 10.30.908 and when I tried to reestablish visual voice mail it didn't work.

    Anyone know if a known issue with this software and VVM?

    Thank you
    10-21-14 12:51 PM
  2. howards's Avatar
    This is a known issue with Verizon VVM and BlackBerry 10.3.xx. This thread should help you: http://forums.crackberry.com/showthread.php?t=954488

    Z30 / STA 100-3 / 10.2.1.3289
    10-21-14 03:26 PM
  3. flyersfan76's Avatar
    Sweet. Thank you.

    I have to try harder at searching.

    Posted via CB10
    10-21-14 07:36 PM
  4. howards's Avatar
    Sweet. Thank you.

    I have to try harder at searching.

    Posted via CB10
    How did you load 908, by autoloader or Sachesi?

    Z30 / STA 100-3 / 10.2.1.3289
    10-21-14 09:01 PM
  5. flyersfan76's Avatar
    Autoloader.

    I tried the fix on the thread mentioned but it didn't work.

    I know the bar files loaded as the error that I get is completely different.

    On a side note I wish my Passport was on its way so I wouldn't have to deal with this.

    Posted via CB10
    10-21-14 10:18 PM
  6. OneofLittleHarmony's Avatar
    This get sorted in 10.3.1.xxxx?

    Posted via CB10
    10-24-14 10:56 AM
  7. howards's Avatar
    This get sorted in 10.3.1.xxxx?

    Posted via CB10
    I think this thread covers it for any 10.3.xx: http://forums.crackberry.com/showthread.php?t=954488

    Z30 / STA 100-3 / 10.2.1.3289
    10-24-14 12:12 PM

Similar Threads

  1. Does the passport have noise cancellation on voice calls?
    By TJ DM in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-12-15, 02:06 AM
  2. Problem with android apps
    By Jaswinder Bisht in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 10-22-14, 08:33 AM
  3. Celebrities with a BlackBerry
    By mtaylor in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-21-14, 07:32 PM
  4. Replies: 3
    Last Post: 10-21-14, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD