1. mjbesen310's Avatar
    any word from any of you Verizon store workers when VZ Navigator will be able to work with OS 6.0?

    I love running 6.0, but not having the Navigator work right is a pain.
    11-20-10 02:58 PM
  2. John Yester's Avatar
    Not until they drop OS 6 themselves. Then it will work right.
    11-20-10 03:14 PM
  3. Super_Mario's Avatar
    It works fine with the approved OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 04:01 PM
  4. pkcable's Avatar
    It works fine with the approved OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    There are no approved 6.0 OS's yet.
    11-20-10 05:06 PM
  5. Super_Mario's Avatar
    There are no approved 6.0 OS's yet.
    That's my point. The OP asked about it working with OS 6 and OS 6 is not approved therefore it works with the approved OS. Which is OS 5.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 07:42 PM
  6. rcozzo's Avatar
    any word from any of you Verizon store workers when VZ Navigator will be able to work with OS 6.0?

    I love running 6.0, but not having the Navigator work right is a pain.
    Follow this link to install 6.2.

    http://forums.crackberry.com/f71/vz-navigator-559036/

    Finally, VZ Navigator works again on my 9650 w/6.0.
    12-09-10 07:55 PM
LINK TO POST COPIED TO CLIPBOARD