1. anon2381792's Avatar
    My verizon tour OS 4.7.61 is receiving most calls, but some don't even go through. I can also see the little arrows at the top right corner when I'm about to receive the call but the call doesn't go through. I know this because I was waiting on a call and I saw the arrows but never got the call, i asked the person who was supposed to call me and they told me they called several times...

    Any suggestions/ideas ?

    Thanks in advance!
    01-21-10 07:24 PM
  2. brdl04's Avatar
    No idea, but my buddys tour does the same thing, but only with my number

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 07:46 PM
  3. BlkBryAddict's Avatar
    Just a thought. Might be worth a try. When was the last time you tried *228 option 2 update?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 07:51 PM
  4. Yameen1's Avatar
    i'm having this problem, too. Sometimes is happens with text msgs, too. REALLY frustrating.

    On top of that, I don't get the voicemail the person leaves until some time later, like when another voicemail comes in.

    Only started happening after I upgraded to .419.
    01-21-10 08:28 PM
  5. bodeb's Avatar
    I'm experiencing the same thing but only occasionally. Not from any one caller, it seems to be from random callers.

    I'll try the *228 and see if that helps. If it keeps up, it may be another issue to help me get a Tour2 in a couple of weeks....
    01-21-10 08:39 PM
  6. bduschel's Avatar
    exactly, *228 then follow that up with a battery pull for good measure.
    01-21-10 08:40 PM
  7. resq330's Avatar
    I've noticed (at least with my provider) if you are using data or sending/receiving a text, etc...Calls may not come through.
    01-22-10 07:48 AM
  8. The Fuzz 53's Avatar
    This has happened to me a handful of times over the past month or so.
    01-22-10 10:00 AM
  9. proudrican's Avatar
    i had a huge problem with that. mine started the same way few calls then none. when it gets worse call verizon. they sent me a brand new replacement.
    01-22-10 10:38 AM
  10. pblakk's Avatar
    No joke, I've had the same - the phone doesn't get the ring - problem for YEARS, on Vzw. Just last night even, I called my phone from my landline for something, and noticed the tour didn't receive my call until what seemed like the 3rd or 4th ring. Even a couple of my close friends have complained over the years how i "didn't answer my phone again." I ended up proving it to one of them, but that was some time ago with my V9M Motorola 'dumb' phone. yeah that's how consistent this problem is... I really have no idea if it's just another common or general mobile phone issue across the board for carriers.

    I will say this though, that when I got my Tour last year, within a few days I noticed how the ring problem was virtually gone.... but yes, it still seems to be there, just not as bad. But my old motorola would simply not ring at all somtimes, and countless voice mails saying there I go with not answering my phone again.

    I have a strong feeling it's a Verizon thing for whatever reason, but maybe the Tour (or BlackBerry for that matter) radio/reception is stronger (sorry for lack of technical terminology) than some regular phones...??

    So basically, since i've had my Tour, the problem has GREATLY diminished or practically corrected to the point of maybe a delay of 3-4 rings at the most, since now that I think about it, I've probably received virtually all calls to my Tour that I know of, as long as I was in say the Los Angeles area, and not on a trip or something.
    01-22-10 12:10 PM
  11. anon2381792's Avatar
    i will try the #228 option, thanks i completely forgot about that, hopefully it helps
    01-23-10 03:56 PM
LINK TO POST COPIED TO CLIPBOARD