10-10-09 09:52 AM
30 12
tools
  1. TootNBerry's Avatar
    Been trying to send text since 9 this morning and keep getting an X in and out of network.. Anyone else having this issue? I'm in the Saint Louis Area..
    10-09-09 12:55 PM
  2. coxmaster's Avatar
    Im getting the same thing.. SMS is going through, and apparently its going through in duplicate even. But my phone keeps saying failed to send. Must be something with verizon
    10-09-09 12:58 PM
  3. thinkamp's Avatar
    everything is working fine here in atl, ga!
    10-09-09 12:59 PM
  4. topher2924's Avatar
    Try a batt pull. All is good here in pa

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 01:34 PM
  5. stormsucks75's Avatar
    Yup all is good in new york

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 01:35 PM
  6. TootNBerry's Avatar
    Did a battery pull twice now.. 3rd time might be the charm..

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 01:46 PM
  7. jayhawkfan18's Avatar
    Must be a midwest thing because mine won't work now either. It just started because I sent some earlier..


    Get this fixed big red!
    10-09-09 01:49 PM
  8. NVR2ND's Avatar
    Ive been fine all day, in Des Moines Iowa.
    10-09-09 01:52 PM
  9. coxmaster's Avatar
    Must be a midwest thing because mine won't work now either. It just started because I sent some earlier..


    Get this fixed big red!
    Doesnt look like a midwest thing.. Im in florida and its not working. Although I am from Kansas, im not there right now.
    10-09-09 01:54 PM
  10. Chaldo's Avatar
    Friend in Michigan had some trouble today with sms on vzw
    10-09-09 02:09 PM
  11. McCracken's Avatar
    I'm in south dakota with no problems, wife is in mpls, mn with no problems.
    10-09-09 02:15 PM
  12. TootNBerry's Avatar
    Starting to get text now.. Watching the text roll in..

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 02:22 PM
  13. SouthernStuff's Avatar
    Working fine in Tx
    10-09-09 02:35 PM
  14. JoeyMoose's Avatar
    Been Working fine in the Metro Detroit area all day....
    10-09-09 02:41 PM
  15. cfreese66's Avatar
    Working here in Tulsa, OK
    10-09-09 02:41 PM
  16. browneyes6551's Avatar
    Ah I just posted the same thing, I have been having same problem since 9:30 this morning. Called Verizon, they had me do a few things, said it might be an outage in the area.

    Some of them seem to go through and some don't. Hope it is fixed SOON!!
    10-09-09 02:47 PM
  17. msglsom's Avatar
    We're having the same problem here in Kansas City. Some are going through, but very delayed and others won't go through at all.
    10-09-09 03:06 PM
  18. IDsweetcheeks's Avatar
    Oh good. I just got done wading through like 30 calls regarding this issue.
    Now we're out of queue finally and its posted as a known issue.
    sorry guys.
    10-09-09 03:15 PM
  19. msglsom's Avatar
    Oh good. I just got done wading through like 30 calls regarding this issue.
    Now we're out of queue finally and its posted as a known issue.
    sorry guys.
    Thanks for the attention - we Crackberry users appreciate it!
    10-09-09 03:24 PM
  20. IDsweetcheeks's Avatar
    we appriciate you!
    MUAH!
    10-09-09 03:32 PM
  21. TheSultan's Avatar
    been texting all day perfectly here in upstate ny....
    10-09-09 03:33 PM
  22. IDsweetcheeks's Avatar
    its an isolated issue in IL, MO, and KS currently...
    10-09-09 03:36 PM
  23. TootNBerry's Avatar
    That outage last roughly 4 hours..

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 05:16 PM
  24. IDsweetcheeks's Avatar
    I'm not at work anymore; how are guys doing? Texts working yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 05:44 PM
  25. msglsom's Avatar
    I'm not at work anymore; how are guys doing? Texts working yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep! Working for me here in Kansas City.
    10-09-09 05:45 PM
30 12
LINK TO POST COPIED TO CLIPBOARD