1. Nick Jacobs's Avatar
    I upgraded to a Droid X the other day and lasted 4 hours with it before I came back to my 9650. I was having problems with .975 I decided to wipe and reinstall .975. After it was up and running I re-registered host routing table and resent service books. I did not have half of the icons I had before from previous installation of a OS. I did not get the My Verizon, Music ID, Skype, and MyBackup. I did get FB, Myspace, Twitter. I also checked the Verizon app center and not showing there either.
    Could this be a problem with the data plan for Blackberry when they changed me back or any other ideas?

    Thanks,
    Nick
    12-03-10 05:34 PM
  2. Fubaz's Avatar
    Probably not a problem with your plan, but a service book problem, I would clear the service books and then resend them through BIS Webpage.

    Sometimes some things wont show up for a bit... id give it 24 hours and see how it acts.

    As long as Email, and Browser are there and working, you are properly back on a BIS plan.

    If they dont come back after a day, i would call VZW and make sure they re added your BIS back properly
    12-03-10 05:40 PM
  3. Nick Jacobs's Avatar
    Thanks! Its been this way for 72 hrs now. I did what you recommended and did not do anything different. I will give tech support a call and see.

    Thanks again for your suggestion.
    12-03-10 05:48 PM
  4. Nick Jacobs's Avatar
    Wow! 1 hr 45 min on phone with Verizon, 3 tech support transfers and have no ideas. Tried more wipes and nothing. NFL app is another app not being pushed either.. Anyone else got any ideas???

    Thanks



    FIXED: They put me on BES instead of BIS which was causing the issue. Changed it and resent service books and works!
    Last edited by Nick Jacobs; 12-03-10 at 10:14 PM.
    12-03-10 09:34 PM
LINK TO POST COPIED TO CLIPBOARD