1. searchforwisdom's Avatar
    Anyone with a HUB connected to their wireless network out there?

    The problem I am having is that my HUB randomly loses its ability to recognize wireless networks (and I dont just mean mine, I mean ALL). It is very frustrating because every once in a while, (it could be days or a week) it will lose "signal" to my wifi. If I try to reconnect it cannot recognize any networks, and the only way to clear this issue is to unplug and restard the device. The problem is that it will never automatically fix itself (and this shouldnt happen in the first place) So if it goes out in the morning I wont get any of the calls all day until I come home and notice it. It is not my network. I have 3 other devices connected wirelessly with no problems. And again, it stops recognizing all the networks in my building, not just mine.

    I have called verizon so many times for this problem, and they have replaced my HUB twice but all 3 HUBS have had the same issue. The only difference is the first and second couldnt usually go more than a couple days, and this third one can go about a week and a half usually. But it is a persistent problem. I went on the new verizon customer forums and there were a few people who have already posted about this issue. No official word has been posted just people losing connection. I called verizon once I saw that and their reply was "I didnt know we had a customer forum" ......... So I doubt they will be responding to posts.

    Anyone with the same issue, any insite or official word from verizon would be GREATLY appreciated.
    03-26-09 09:24 AM
  2. lastraid's Avatar
    Couple of things to try. Since the device has been replaced I doubt it is device issue, since the same problem has happened on all three. Try moving the hub to another location, maybe the signal in its current location is not good enough to keep the signal. Make sure the hub is not next to large metal objects or a microwave.

    Also the other wireless devices can cause the drop. For example, I use to run computer wireless, but when the activated the cordless phone, I dropped my connection to the router. I now run with cable to the router.

    Also try resetting the router, this might help as well. What technology is your router, B,G,N?

    When you set up the HUB, did set the back up number? This can ring say your cell phone should there conection issue or power failure.

    Let me know if any of this works.
    03-28-09 09:59 AM
  3. TwinsX2Dad's Avatar
    You don't have Comcast, do you?

    There have been many issues with Comcast & VoIP in general, Verizon devices in particular.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 02:23 PM