02-02-09 09:55 PM
36 12
tools
  1. PezRadar's Avatar
    I live in Dallas and have been without email since 11 this morning. Both my gmail and work email have died. They can't look up my info either (username and password) for the bis site since their admin tool is down and they said my pin didn't exist. It was odd

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 08:25 PM
  2. nikkilou10's Avatar
    Mine is not working either, I'm in DC, everytime I try to log in to the BIS site, it says to check my information again, and when I click on forget my password, and put my username in, it says issue with sending to blackberry. This blows.
    Same thing here, I go to try to resend my service books online and on the phone, and it says problem sending to blackberry...
    The last email I got was at noon today. I am getting my emails on aol.com, can update my facebookstatus, but I am getting no facebook notifications, no email from any account, only texts and phone service.
    AAAAA!!!
    They should send out a message about this! This is serious!
    Especially for those of us who use the phone for work stuff!
    I wonder if it will just automatically send my messages, or if I will have to still resend the service books?
    02-02-09 08:39 PM
  3. nikkilou10's Avatar
    I was in the kitchen cooking dinner, and I heard my "inbox ding" it must be back on! my emails just came in and the facebook notifications came too!
    02-02-09 08:53 PM
  4. Username0223's Avatar
    I've been w/o email since bout 10/11am as well-as far as the svc books wen I spoke to vzw they said if u don't start rec'ing email to call & they will resend the s/b's to ur pda-now I'm in northeast nj-i just got email for aol(845est pm) but not my yahoo. So I don't no guess I'll have to call to have them resend s/b's for that. As for peopl who use their pda for biz-yes I agree vzw shulda produced a mass tx&sent out to notify customers of this. I use my ph for pers use so it wasn't huge deal to me. Hope their online again soon!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 08:57 PM
  5. jamesuc's Avatar
    I saw this post about 30 minutes ago, and logged onto my computer to send the service books. They arrived about 2 minutes ago, along with some other messages. I have an 8330 with VZW, and located in MD.
    02-02-09 09:12 PM
  6. typeaberry's Avatar
    Still no e-mails. Stopped receiving them around 11:30am. Hope it gets fixed soon!
    02-02-09 09:14 PM
  7. discstu37's Avatar
    Hi everyone,

    Just wanted to post that I'm running a VZW Storm 9530 .99 in Buffalo, NY. I've been out of emails like most posters since around noon EST today, 2/2/09. As of 3 minutes ago, all my emails from my gmail account processed to my device and it looks like I am back online and able to send and receive emails.

    EDIT:
    After a momentary system normal, it appears that I'm back in the dark again.
    Last edited by discstu37; 02-02-09 at 09:31 PM.
    02-02-09 09:17 PM
  8. mattylock's Avatar
    Hi everyone,

    Just wanted to post that I'm running a VZW Storm 9530 .99 in Buffalo, NY. I've been out of emails like most posters since around noon EST today, 2/2/09. As of 3 minutes ago, all my emails from my gmail account processed to my device and it looks like I am back online and able to send and receive emails.

    EDIT:
    After a momentary system normal, it appears that I'm back in the dark again.
    Same thing happened to me. All my messages came through at once. Same time as quoted above. And now, new messages in my email inbox aren't pushing though.

    Annoying.
    02-02-09 09:40 PM
  9. discstu37's Avatar
    Same thing happened to me. All my messages came through at once. Same time as quoted above. And now, new messages in my email inbox aren't pushing though.

    Annoying.
    Exactly.

    As in, exactly same result and exactly as in annoying.
    02-02-09 09:42 PM
  10. EnergyPlus's Avatar
    I was told its a NC/SC thing, the server is down adn should be fixed in 48 hours!!! I'm confused do they have server just for certain states?

    I live in Nevada and my BIS mail was down here too. The BIS servers direct mail to various locations. Some never had a problem, others did. My own mail just started pouring in (22 emails at once, yikes!) a half hour ago. It was down for three or four hours.
    02-02-09 09:48 PM
  11. brandonhd's Avatar
    just got 9 emails, been down since around 11:00, fyi live in NC
    02-02-09 09:55 PM
36 12
LINK TO POST COPIED TO CLIPBOARD