1. travelingfool's Avatar
    I remember reading awhile back, I'm pretty sure it was in a thread on CrackBerry, that someone couldn't get their existing e-mail account to work using a Verizon air card. They could receive mail but couldn't send it. Someone replied back saying that Verizon didn't support the SMTP outgoing mail protocol for their broadband wireless service via an air card. They were told that they would have to access their e-mail via HTML. When they called Verizon, they were told that SMTP wasn't supported.

    I searched and couldn't find the thread, so I thought I'd post the instructions here in case someone out there is needing the info.

    Well, anyway, it CAN be done; I just did it and it works great. Here's how:

    In Outlook Express, Outlook, Windows Mail or Windows Live mail, go to Tools/Accounts, select the mail account that you want to use (or set one up), click the "Servers" tab.

    Incoming mail server (pop3) is whatever you use from your provider, like mail.comcast.net.

    Under SMTP, use smtp.vzwmail.net.

    Then check the box that says "My server requires authentication".

    Now click the "Setings" button. The User Name is your air card phone number. If you have a cell phone with them as well, your cell number will work too.

    The password is the same one that you use to log into your account on verizonwireless.com to view your bill, etc.

    Check the "Remember Password" box.

    Close it all out and bada bing. You got mail.
    11-11-08 04:22 PM
  2. CarSalesman's Avatar
    If necessary, you can change the Port setting on the advanced tab, for the outgoing server, to 587. The standard smtp port is often blocked by many smtp servers, when they get a request from an external IP address.
    11-11-08 08:37 PM
  3. travelingfool's Avatar
    If necessary, you can change the Port setting on the advanced tab, for the outgoing server, to 587. The standard smtp port is often blocked by many smtp servers, when they get a request from an external IP address.
    Port 587 doesn't work on VZW broadband air card connections. The default port 25 works great.
    11-11-08 08:52 PM
  4. JRSCCivic98's Avatar
    Another solution is to simply enable Outgoing SMTP Authentication for your email account SMTP server if it supports it. That way, no matter what network you're on, you'll always be able to send out without having to change the SMTP server each time.

    Carriers like Comcast support this and the majority of corporate networks (if setup correctly) should also allow for this, but not always due to security measures.
    11-12-08 01:59 AM
LINK TO POST COPIED TO CLIPBOARD