1. jkswiss's Avatar
    Am I the only one having problems with this? I upgraded last night and I ended up staying up until 4am trying to fix the disaster that was the upgrade.

    I could not receive emails after the upgrade. That was definitely a deal breaker right there. Yes, I resent my service books and reregistered my HRT, did about half a dozen battery pulls, wiped my blackberry clean and reinstalled, removed all third party apps............nothing. I ended up having to find a 4.3 version on the net and rolling back the firmware to 4.3. Oh, any reset or battery pull would revert my blackberry to its default settings. All the little customizations that I would do like putting my icons in a certain order and making them invisible, would be undone.

    Anyone else have problems or is my blackberry a special case? They could not have released that firmware in that state if my experience was the norm.

    I rolled it back to 4.3 and all problems were alleviated. Immediately got dozens of backlogged emails and it kept all settings.
    11-20-08 05:59 AM
  2. grayzweb's Avatar
    What device do you have? What version of 4.5 are you installing?
    Maybe try logging into the VZW BIS site BlackBerry Internet Service and see what email accounts are there. You can send service books from there also, and edit the signature on outgoing messages, etc.
    As soon as you resend your service books you should get a confirmation email on your berry.
    11-20-08 07:56 AM
  3. SOADFreak1989's Avatar
    Did you delete the vendor.xml file and follow all the steps? These are beta OSs so they aren't guaranteed to work, and if they don't, they wig out like such.
    11-20-08 07:59 AM
  4. jkswiss's Avatar
    This is a beta os? I think its the real deal, its the only one you can download anymore from verizons blackberry site. Yeah, I did dozens of battery pulls, service book resends, and registerings of host routing table, all to no avail.
    11-21-08 01:54 AM
  5. ILuvGadgets's Avatar
    Maybe try logging into the VZW BIS site BlackBerry Internet Service and see what email accounts are there
    I FEEL SO STUPID!!!!!!!!!!!
    I just want to say thank you for posting this. Me being the gadget freak that I am, and being a Blackberry lover and faithful VZW customer for 8 years, I NEVER KNEW there was a Blackberry Internet Service website.

    I had been trying for the longest to get "Sent from my Verizon Wireless Blackberry" removed from my emails.

    Thank you, thank you, thank you...........and I'm so ashamed.........
    01-10-09 10:10 PM
  6. katdoc's Avatar
    I upgraded to .77 this weekend from official Vzw site. Went great & restored everything for me but am having issue I haven't seen reported b4. I am loosing signal for no reason & am having increased battery drain. Example- last night had 3 bars batt & full signal. Woke up to signal off and batt flashing red. Restarting fixed signal but no idea how long was offline. Usually get at least another day with 3 bars on batt (new phone). Anyone had similar problem? Is this related to my upgrade or just something squirrly with my phone?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-09 03:33 PM
LINK TO POST COPIED TO CLIPBOARD