1. rickeo's Avatar
    So I never bothered with the BIS account stuff until just a few minutes ago. I went to login and I didn't know my account info. I clicked Forgot Your Password? and put in my PIN.

    I got an email saying I didn't have an account.

    Ok, thats cool.

    I go to the site to create one in the BB browser. I click create account, I accept the EULA, then I get an error saying:

    Cannot create account:

    This Blackberry device is not registered with your wireless service provider......
    I followed the directions to register it by going to the Host Routing Table screen and clicking "Register Now".

    I got an email saying that that my phone was registered but I still get the same error when trying to create a BIS account.

    What am I doing wrong?
    09-24-09 07:45 PM
  2. lastraid's Avatar
    Call VZW tech support and see if they can assist in getting it set up. Did you get this device used or new?
    09-24-09 08:07 PM
  3. cowman1208's Avatar
    Hey, I am having the same issue and I just got my phone 2 days ago. Anything other than calling Rogers to fix this problem?
    09-25-09 11:34 AM
  4. blue_and_bold's Avatar
    Register Host routing table, soft reset then give em a call is your best bet.
    09-25-09 11:37 AM
  5. Afangrywarrior's Avatar
    If your a VZW still having issue PM Me and I'll register it for you.
    09-25-09 12:55 PM
  6. hootyhoo's Avatar
    It is assumed you have the blackberry data plan right?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 01:45 PM
  7. blue_and_bold's Avatar
    It is assumed you have the blackberry data plan right?

    Posted from my CrackBerry at wapforums.crackberry.com
    WTF You can't put a blackberry on a line without one so...yes they would be on a data plan.
    09-25-09 01:54 PM
  8. Menno's Avatar
    WTF You can't put a blackberry on a line without one so...yes they would be on a data plan.
    There are two data plans though.. the BIS and BES.. at least around here, people who get the phone online and people who get it at corp stores all mysteriously have the BES server.

    This is a big reason for people complaining about BBerry's in my store (the majority of it is still people not knowing how to shut down programs)
    09-25-09 09:20 PM
  9. R.O.C.'s Avatar
    Mysteriously have the BES? Sounds like somebody is just an F-up...
    09-26-09 07:38 AM
  10. MOESTEPP's Avatar
    Ok, a few months ago I had a 9530 on another CDMA carrier and I had data then. I sold the phone, and yesterday bought a 1 month old 9530. The carrier said they could activate it, they did and i can make calls and txt but no data? BIS setup said "can not add using this service provider?" Since when? How can I get around this??? Can VZW Black the PIN from another carrier, how is that legal?
    09-26-09 09:09 AM
  11. rickeo's Avatar
    Very sorry about not getting back to you all, Crackberry is not in my normal Fourm rounds and I seem to have forgot about this post.

    I still cannot setup my BIS account no matter how many times I register the host routing table or reboot it.

    Yes, I have the regular $30 a month BIS data plan and yes I bought the phone new.
    09-27-09 05:01 PM
  12. Jared DiPane's Avatar
    Call Verizon, they will set it up on their end while you are on the phone and you select your user name and password.

    611 from your phone and speak to tech support.
    09-27-09 05:03 PM
  13. rickeo's Avatar
    Thanks, doing that now.
    09-27-09 05:12 PM
LINK TO POST COPIED TO CLIPBOARD