1. cmsmith9's Avatar
    Hey guys,

    I know the data issues we were having this past weekend, however has anyone had any problems making calls and no connection made, or receiving a call and not hearing anything? A battery pull helped me through this but I don't feel I should have to do that on a regular basis.

    I swapped my phone out and its not the equipment. I called tech support, and they didn't know anything aside from the issues this weekend. I also have perfect service everywhere I go.

    Thanks,

    C

    VZW employee.
    07-02-08 03:24 PM
  2. crashovrride's Avatar
    I had this problem a day last week. I would answer a call and not hear anyone, they could hear me though. I just pulled the battery and forgot about it.
    07-02-08 04:34 PM
  3. incognito74's Avatar
    I too was having the same problem with not having any sound come from the earpiece when receiving a call.
    I contacted Verizon and the problem apparently is when you send or receive an mms message, this will happen to your phone. I was told by the Verizon technician that RIM was aware of this and the new OS addresses this issue once released. For now, the temporary solution is the battery pull.
    Hope this clarifies things.

    Incognito74, out
    07-02-08 10:25 PM
  4. lrowejr's Avatar
    I too was having the same problem with not having any sound come from the earpiece when receiving a call.
    I contacted Verizon and the problem apparently is when you send or receive an mms message, this will happen to your phone. I was told by the Verizon technician that RIM was aware of this and the new OS addresses this issue once released. For now, the temporary solution is the battery pull.
    Hope this clarifies things.

    Incognito74, out
    yeah that is currently the issue, although I am running OS 4.5.0.45 beta and have not had this issue so hopefully 4.5 will correct the issue about not being able to hear after receiving MMS

    Plus to the OP if your a VZW employee the info for this is in info manager
    07-08-08 01:40 AM
  5. cmsmith9's Avatar
    Hey guys--Thanks for the heads up. I am not having the issue anymore, but I still check and make a test call randomly.

    Yeah I am a VZW employee and was told the issue with the data was on Info Manager, but I didn't think about the calling issues. I'll check tonight when I go in.

    Thanks,

    C
    07-08-08 08:11 AM
  6. vandal's Avatar
    i have experienced this as well but I also did a bat Pull and forgot about It.
    07-09-08 10:54 AM
  7. lillyxavier's Avatar
    it happened to me once but 15 min later it worked fine without pullin the battery.
    07-09-08 11:10 AM
  8. jtm087's Avatar
    I read in the 83xx forum that stating the voice dailing app or playing a video file corrects the speaker problem and avoids having to do a battery pull, which is annoying if you have a snap on case!
    07-11-08 01:29 AM
  9. Ray BB's Avatar
    I thought I was going nuts, I been trying to fix this problem. When I get in comming calls, sometimes I cant hear the person but they can hear me. The only way it resolves for me is to remove the battery and Reboot. Its been happening alot, to the point I swapped out the phone Four times. VZW tells me they havent heard of anybody having this problem and has no asnwer for me. I have had several other phones with vzw and never had this problem before. I am using the LG dare now to see if it happens but want to go back to my curve. If you find any answers to this issue, please let me know. I am in the same boat and its driving me crazy.
    07-13-08 07:58 PM
  10. jdeleon76's Avatar
    i had the same problem i would try and make a call and i didnt hear anything
    i pulled and waited 2 min. and good as new
    07-13-08 08:04 PM
  11. JRSCCivic98's Avatar
    Dial *22899 and hit Send. Wait for it to do its thing and hang up on its own. When the Curve first released, this was a common occurence for some handsets and another OTA provisioning session would fix it.
    07-13-08 11:16 PM
  12. jtm087's Avatar
    I don't think the *228 is gonna work on this issue b/c it seems to be a hardware/ software issue and *228 is jus roaming capability update

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-08 11:23 PM
  13. JRSCCivic98's Avatar
    I don't think the *228 is gonna work on this issue b/c it seems to be a hardware/ software issue and *228 is jus roaming capability update

    Posted from my CrackBerry at wapforums.crackberry.com
    *228 opt 2 is just roaming PRL update. *22899 or *228 opt 1 is reprovisioning and update of the Qualcomm radio chipset for phone services.

    Big difference!
    07-14-08 12:24 PM
LINK TO POST COPIED TO CLIPBOARD