1. bcfour's Avatar
    For some reason, VZ Navigator isn't broadcasting directions over the "speaker" and is instead directing everything to the handset. Obviously, you can't hear anything unless you hold the phone to your ear.

    Anybody else experience this?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 01:16 PM
  2. blue_and_bold's Avatar
    You check your settings to make sure it is set for speaker? Has it ever worked since you've had it. Soft reset? Uninstall VZNAV and reinstall?
    07-28-09 01:30 PM
  3. bcfour's Avatar
    I've thumbed through the settings and there is a volume setting, but it makes no mention of handset versus speakerphone.

    First thing I did was uninstall/reinstall. Still nothing.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 07:12 AM
  4. tsguy52's Avatar
    For some reason, VZ Navigator isn't broadcasting directions over the "speaker" and is instead directing everything to the handset. Obviously, you can't hear anything unless you hold the phone to your ear.

    Anybody else experience this?

    Posted from my CrackBerry at wapforums.crackberry.com
    YES!!! It is so annoying.. usually a battery pull works. This isn't cool when you are in the middle of no where and barely have signal as it is..
    07-29-09 08:27 AM
  5. bcfour's Avatar
    I uninstalled a second time and then reinstalled and suddenly the speaker works. Very odd behavior and something that I hope get fixed with a future Navigator update.
    07-29-09 01:39 PM
  6. patches152's Avatar
    mine ONLY plays through the speakerphone...do you have the most current version of VZNAV? verify settings are set up correctly? hardware issue?
    07-29-09 07:51 PM
  7. mrberger202's Avatar
    When in doubt, try the application permissions. Always worth a shot.
    07-29-09 10:19 PM
LINK TO POST COPIED TO CLIPBOARD