1. KG1's Avatar
    I have just started tethering my 8830 to my laptop and for some reason it will not send my email using Outlook 2003.

    When I am on my home WIFI (or any WIFI) it sends and receives perfectly. However when I tether it will only receive email but not send it. The mail just sits in the outgoing box.

    I use Mediacom email server for my mail. I believe I have all the settings correct because other than tethering I get all mail perfect.

    Any Ideas ??
    12-26-08 02:04 PM
  2. Bla1ze's Avatar
    You can't use the Mediacom outgoing mail server, you will need to obtain VZW's outgoing mail server information and assign that, incoming can be left as normal though.
    12-26-08 02:21 PM
  3. KG1's Avatar
    Im not sure what VZW's outgoing mail server information is and will I have to manually change it each time i move from WiFi to tethering ?
    12-26-08 02:41 PM
  4. vatothe0's Avatar
    The server address is smtp.vzwemail.com

    Not sure about your other question.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-08 04:35 PM
  5. KG1's Avatar
    I guess now I am confused. When I change this outgoing email server to smtp.vzwemail.com how will the email be labled ??? _______@mchsi.com or other??? How would the server know that I actually am using a MCSHI address ???
    12-26-08 04:41 PM
  6. lastraid's Avatar
    The server is
    smtp.vzwmail.net

    username will be your MTN@vzwmail.net

    Your password will be the password used to access your my verizon account.

    Yes you will need to change it each time.

    It will arrive as if it wwere sent from your own account. As far as I know
    12-26-08 06:30 PM
  7. KG1's Avatar
    Ok I got it figured out -

    Here are some instructions I found in case anyone else was having same problem.

    You dont have to change it each time if you dont want to, but I dont like my mail running through another server.

    I am going to change it when I have to...




    Why can't I send email through my existing ISP mail account? Some ISPs (Internet Service Providers) do not allow their customers to send email from other networks such as Verizon Wireless' NationalAccess and BroadbandAccess services. To accommodate Verizon Wireless customers who have email accounts that do not allow relaying, Verizon Wireless has implemented an outbound SMTP mail server for you to be able to send your email.

    To utilize SMTP you will need to do the following:


    Change your Outgoing Mail Server to smtp.vzwmail.net. The steps to change the Outgoing Mail Settings will vary by email client. Please refer to your email client provider for instructions on how to change the setting.


    Create a VText.com profile if you do not already have a Verizon Wireless VText.com profile. Visit www.vtext.com from your PC to register for free. A TXT Messaging capable data device or phone is required.
    The credentials to access the send mail server will be the 10-digit mobile number (used on VText.com) @vzwmail.net (i.e. 2025551212@vzwmail.net) for the user name. For the password use the password established on www.vtext.com.


    NOTE: Credentials established on www.vtext.com may take up to twelve hours before they will work on the Verizon Wireless SMTP server. If your password works on www.vtext.com but not on the smtp.vzwmail.net server, try again in a couple hours.
    The Verizon Wireless SMTP server can be accessed from most ISPs (Internet Service Providers) eliminating the need to reconfigure settings when switching between Verizon Wireless and other networks.
    12-26-08 08:10 PM
  8. jonrsf's Avatar
    It may be even simpler than that- many ISP's have blocked outgoing port 25 for SMTP in an attempt to reduce spam traffic, especially if the mail does not originate from within their range of IP addresses. Most allow SMTP traffic out on port 587. Try changing your SMTP port to 587 within Oulook while keeping all of the other settings for your native ISP. Good luck-
    12-31-08 01:17 PM
LINK TO POST COPIED TO CLIPBOARD