01-04-09 04:32 PM
38 12
tools
  1. Mamaluka's Avatar
    Ok, I finally found out how to shut off Verizons very annoying voice prompts you hear after listening to someones personal greeting. You know, the "please record your message at the tone, when you are..." Etc...
    Dial your voicemail
    Press option 4
    Option 2
    Option 1
    Option 7: option 7 is the one. Its set to on by default. Just follow the instructions to shut it off. I believe It tells you to press 2 to shut off. I did and now when someone calls me they hear my greeting with my voice and then BAM, right to a beep.
    Also for your friends you call who don't shut their prompts off. Here's how to leave a message quick without having to listen to other peoples annoying prompts.
    Verizon * (that's a star)
    Nextel #
    Sprint 1
    Att #
    Sometimes Nextel and Sprint are quirky. I've pressed # on what I knew was a Nextel but I got prompted to enter my password. Have fun!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-08 10:47 PM
  2. Martinisloth's Avatar
    I followed you instructions, but my "option 1" is to establish or change my password???
    12-19-08 02:21 PM
  3. roeod4's Avatar
    I stopped their messaging all together and got YouMail. It is so much better.
    12-19-08 02:53 PM
  4. Heavy Fluid's Avatar
    I followed you instructions, but my "option 1" is to establish or change my password???
    I got the same thing. I cannot figure out where I need to go to change this, as I would love to.
    12-19-08 07:39 PM
  5. anto4114's Avatar
    Me too, please help!
    12-19-08 09:10 PM
  6. Mamaluka's Avatar
    Hmm this worked for me. Trust me, the option is in Verizons tree there.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-08 06:21 PM
  7. tech42er's Avatar
    I got the same thing. I cannot figure out where I need to go to change this, as I would love to.
    Option 4
    Option 2
    Option 1
    Option 7
    Option 2
    Option 2
    12-21-08 09:10 PM
  8. AbuJaden's Avatar
    i wish your idea worked : (
    12-22-08 03:59 PM
  9. Heavy Fluid's Avatar
    Option 4
    Option 2
    Option 1
    Option 7
    Option 2
    Option 2
    I get stopped at option 1. That asks me to enter a new password. I really would like this to work. Any other suggestions?
    12-22-08 07:42 PM
  10. Heavy Fluid's Avatar
    The two people that got it to work are both in the NJ/NY area. I wonder if this a regional thing?

    I am in Michigan, and it just will not work for me.
    12-22-08 07:43 PM
  11. raorth's Avatar
    Followed the OP directions, worked just like he posted.
    12-22-08 11:26 PM
  12. Heavy Fluid's Avatar
    This still will not work for me.
    12-22-08 11:40 PM
  13. Heavy Fluid's Avatar
    OK, I think I got it to work.

    4
    2
    7
    2

    I think that the voicemail branches might be different, so I messed around with it. I think I got it using the above selections. Option 1 did not need to be used for me, it lead me to change my password.
    12-22-08 11:46 PM
  14. shwemp's Avatar
    Voice mail instructions by location:

    <http://support.vzw.com/how_to_use/basic_voice_mail.html>

    Sorry, I can't post links yet.
    12-23-08 08:54 AM
  15. Heavy Fluid's Avatar
    Thanks for posting that. So it does vary by location. Interesting, very interesting. And, New York and Michigan are on two different systems. That would explain why it won't work for me following the posted instructions.
    12-23-08 09:20 AM
  16. Chrisy's Avatar
    OK, I think I got it to work.

    4
    2
    7
    2

    I think that the voicemail branches might be different, so I messed around with it. I think I got it using the above selections. Option 1 did not need to be used for me, it lead me to change my password.
    this way worked for mine. i have a 520 (arizona) number.
    12-23-08 10:08 AM
  17. Heavy Fluid's Avatar
    Excellent. I think it worked for me. I don't have a landline here to test it, so I will wait until I go into work this afternoon.
    12-23-08 10:54 AM
  18. OHCop's Avatar
    I'm in Ohio and this didn't work for me
    12-23-08 11:41 AM
  19. Heavy Fluid's Avatar
    Which one did you try?
    12-23-08 11:56 AM
  20. KG1's Avatar
    4 2 7 2 didn't work for me either. In illinois. What is the "option" (to turn annoying crap off) actually called.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 03:54 PM
  21. Heavy Fluid's Avatar
    Well, I thought that I had this, but I cannot get it to work. I think I found the way to do it, but it doesn't work?
    12-23-08 06:33 PM
  22. VERIZON HOSTAGE's Avatar
    Ok, I've exhausted myself trying to do this since I first read this post a couple of days ago.... I could be wrong, but I've come to the conclusion that you're only given the option to turn this off if you have "enhanced voicemail".

    To those of you that have been able to turn this prompt off; can you confirm whether or not you pay the extra 5 bucks a month for the enhanced voicemail?

    I think knowing this would answer alot of questions...
    12-24-08 10:32 AM
  23. Chrisy's Avatar
    Ok, I've exhausted myself trying to do this since I first read this post a couple of days ago.... I could be wrong, but I've come to the conclusion that you're only given the option to turn this off if you have "enhanced voicemail".

    To those of you that have been able to turn this prompt off; can you confirm whether or not you pay the extra 5 bucks a month for the enhanced voicemail?

    I think knowing this would answer alot of questions...
    i have basic voicemail.

    it turned off "callback" feature when i did it. "callback prompting" for callers is what i turned off.

    "to leave a callback number, press 5" is the only thing that got removed. it stills says "after the tone leave a message, when you are finished your message hang up or press 1 for more options. BEEEEP"

    i'd like to be able to turn all of that off, but i haven't found a way.
    Last edited by chrisy520; 12-24-08 at 10:55 AM.
    12-24-08 10:50 AM
  24. Heavy Fluid's Avatar
    i have basic voicemail.

    it turned off "callback" feature when i did it. "callback prompting" for callers is what i turned off.

    "to leave a callback number, press 5" is the only thing that got removed. it stills says "after the tone leave a message, when you are finished your message hang up or press 1 for more options. BEEEEP"

    i'd like to be able to turn all of that off, but i haven't found a way.
    OK, I got that also. I guess I would be able to turn the whole thing off, like the after the tone..... I guess not.
    12-24-08 05:03 PM
  25. KG1's Avatar
    Ohhh. I thought people had the whole thing turned off. So it just gave your personal greeting and a beep. How simple would that be ?????? Come on verizon !!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-08 01:17 AM
38 12
LINK TO POST COPIED TO CLIPBOARD