1. Deathpunch24's Avatar
    For those VZW users who have put Sprint's official release of 4.5.0.131 on their 8330 Curves, have you experienced the backlight delay problem? Did you guys have to wipe your Curve before you upgraded? I'm looking to upgrade to get rid of the annoying speakerblast problem with 4.5.0.77 but I'm hesitant because I don't want to deal with the backlight delay problem. Suggestions?
    02-15-09 03:16 PM
  2. lastraid's Avatar
    Yes. Pick which problem you would rather deal with

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 04:18 PM
  3. Yessee's Avatar
    I rather have the back light. Although it's not much of a big deal it's like not that noticeable.It's not even a second "delay" and on mine it only happens a few times. Not a big deal.
    I saw give it a shot. If you don't like it just go back.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-09 04:51 PM
  4. crescent's Avatar
    I have never heard of this backlight delay problem nor noticed anything with my install. I did a wipe and clean install of the core system, bb software, bbmessenger, browser, phone, and my 3rd party apps. And this os is flipping faster than a greased sumo on a water slide. I absolutely LOVE it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 12:43 AM
  5. rdeano9's Avatar
    I just uploaded the new .131 and it is awesome! I now have 53 megs of free space! The only apps I have are Facebook, 8900 replica theme, and Zen storm(like) theme. I run with minimal extras and that is a ton of space. Menus are fast, no backlight issue, browser is snappy as h*ll, and overall navigation is great. Recommend the upgrade
    02-16-09 01:34 AM
  6. blackngray70's Avatar
    I did a clean install of this OS too and I have had the backlight lag a couple times but everything else seems to be running pretty smooth.
    02-16-09 02:30 AM
  7. rekcals113's Avatar
    i just did the upgrade, and i lost my bbm. i resent my service books, registered the host routing table, and have done a battery pull. i can't find it through dm 4.7 either. any ideas?
    02-16-09 03:01 AM
  8. blackngray70's Avatar
    Are you sure you didn't overlook it in DM?

    Reconnect to DM and run the apploader and make sure the check boxes for bbm and anything else you want installed are checked.
    02-16-09 12:00 PM
  9. rdeano9's Avatar
    I am running DM v4.5 and it upgraded perfectly.

    Do we need to use the latest v4.7 for any reason?
    02-16-09 02:12 PM
  10. blackngray70's Avatar
    No, v4.5 will do the job just fine.

    The only real difference between v4.5 and v4.7 is v4.7 connects to the internet and searches for the latest carrier specific OS for your device, v4.5 doesn't do this.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 06:41 PM
  11. PRC's Avatar
    i just did the upgrade, and i lost my bbm. i resent my service books, registered the host routing table, and have done a battery pull. i can't find it through dm 4.7 either. any ideas?
    Same problem here, went back to beta build.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 07:02 PM
  12. showpoms's Avatar
    I did a clean install of this OS too and I have had the backlight lag a couple times but everything else seems to be running pretty smooth.
    How can I get this app? I just returned a Storm (had a red 8830 World edition) and replaced it with an 8830 Curve that has v. 4.5.77 on it and upgrade center says no upgrades.
    I really liked the rich text HTML on the Storm, but the touchpad was malfunctioning all the time.
    02-16-09 07:46 PM
  13. bx2md's Avatar
    I have had the sprint upgrade for a while now and still do not see any problems at all if anything it works pretty good
    02-16-09 10:21 PM
  14. rekcals113's Avatar
    i just went back and looked through the app loader in dm, and i still can't find it. this morning, i also noticed that i don't have the notepad app that came with it either. i'm at a loss here.
    02-17-09 01:54 AM
  15. rekcals113's Avatar
    ok, so i wiped and tried it again, and everything seems to have worked this time
    02-17-09 02:42 AM
  16. Brain7070's Avatar
    Finally got around to doing the upgrade yesterday. (after sitting on the new OS for about a week) and I love it. Super quick, no more lag when deleting large quantities of files, or uploading for that matter. In regards to the origination of this thread, I'll deal with the backlight lag vs having the speaker blast...
    02-17-09 02:52 AM
LINK TO POST COPIED TO CLIPBOARD