10-27-10 11:06 PM
36 12
tools
  1. lastraid's Avatar
    Who has done it and what do you think. Heard there are push to talk, GPS, SMS enhancements, etc.
    10-16-10 02:09 PM
  2. jaydee5799's Avatar
    I've been running 975 since it leaked, so I have not reinstalled the official on top of this. However, as someone who has tried ALL the OSes release for the Bold_ .699, 732, 810 723/758 hybrid and now 975- I can tell you that I LOVE this one!

    Faster browser, faster boot-up time, and my sound volume is louder...something I always struggled with on other operating systems.
    10-16-10 02:52 PM
  3. kch50428's Avatar
    Who has done it and what do you think. Heard there are push to talk, GPS, SMS enhancements, etc.
    Updated this afternoon... noticed GPS on google maps locked satellites quicker than I've noticed prior... and google maps reported resolving to 3 meters... I've not noticed that before.
    10-16-10 08:16 PM
  4. pkcable's Avatar
    Once you go 6.0, you can't go back! Least I couldn't.
    10-16-10 10:25 PM
  5. 2000 Man's Avatar
    6.0 is bug-ridden junk. Those in the know are running .975
    10-16-10 11:19 PM
  6. californiablackberry's Avatar
    6.0 is bug-ridden junk. Those in the know are running .975
    This is why I'm waiting for the official carrier release.
    10-16-10 11:29 PM
  7. thsfw's Avatar
    I did an OTA update last night on 8530. Discovered my address book was empty this morning. Did a battery pull and got error message "uncaught exception:java.lang.NullPointerException." Tried again, same story. Then reinstalled 973 via DM. When I tried to sync the address book came up with a new error: "Error encountered. Error code - 0x80040fb3. Check documentation." Tried wiping the device and reinstalled a second time via DM. Still no joy, and java error was still there too.
    Finally rolled it back to 5.0.0.886 and everything works great again.
    WTF is up with the 973 update???
    10-17-10 12:13 AM
  8. i_hiker's Avatar
    .975 on the 9650...awesome! Best ever official release by VZW.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 06:32 PM
  9. dpoverlord's Avatar
    Great build I have the leaked, going to see the difference tomorrow with the official release.
    10-17-10 07:58 PM
  10. i_hiker's Avatar
    Great build I have the leaked, going to see the difference tomorrow with the official release.
    Should be no different...platform is the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 11:12 PM
  11. Jude526's Avatar
    PK you can downgrade, but you have to downgrade the DM before you do it. I tried the 6.0 and I didn't like it. If the icons had been left like the 5.0 and they just improved on the browser, I might had given it a thumbs up. But it also ate my battery juice up huge. I was frustrated that I couldn't downgrade back to 5.0 Then I decided to uninstall the 6.0 DM and reinstall the 5.0 and then I was able to downgrade back to the 5.0 OS. yay for me !

    I now have the new 5.0 and I like it a lot. Have had it for a couple of days. My battery is back to normal, even better ! My volume is higher and the browser is quicker. I have VZ Navigator so I don't know about how much better the google maps are cause I prefer the navigation. I won't be switching anytime soon.
    But I have to laugh. I have had 12 emails from RIM about the new upgrade. One is enough !
    10-18-10 12:43 AM
  12. 7scarabs's Avatar
    I installed the upgrade on both my phones (Bold is my personal phone, Tour is the business phone) and actually haven't noticed anything different on either one. But no new PROBLEMS either, so I guess that's a good thing!
    10-21-10 10:16 PM
  13. 1ofthe600's Avatar
    Battery lasts longer, bedside mode the clock thing, doesn't work.

    Figures the one feature I enjoyed.
    10-22-10 01:59 AM
  14. jaydee5799's Avatar
    Battery lasts longer, bedside mode the clock thing, doesn't work.

    Figures the one feature I enjoyed.
    What clock thing doesn't work? It works on mine.
    10-22-10 09:56 AM
  15. pcgizmo#IM's Avatar
    6.0 is bug-ridden junk. Those in the know are running .975


    No worse than any "official". But keep spouting that nonsense I need the laughs. But I do remember when I too was a noob and only installed officials. Then I graduated from the Pearl and spoon-fed OS'.

    PK you can downgrade, but you have to downgrade the DM before you do it.
    PK didn't mean he didn't know how to do it, he meant he left OS5 behind and isn't looking backwards.
    Last edited by plkcable; 10-22-10 at 10:06 AM.
    10-22-10 09:58 AM
  16. dakid2k6's Avatar
    I don't like this update. I am still having signal issues. Up and down up and down. I'm outside right now as I type this and it goes up 4-5 bars. I go to the web 0 bars. I'm looking for advice here on the droid 2. Looks like a nice phone. Just wondering if email from gmail is push like blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 01:34 PM
  17. pcgizmo#IM's Avatar
    I don't like this update. I am still having signal issues. Up and down up and down. I'm outside right now as I type this and it goes up 4-5 bars. I go to the web 0 bars. I'm looking for advice here on the droid 2. Looks like a nice phone. Just wondering if email from gmail is push like blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    Droid 2 advice is found here: http://forum.androidcentral.com/motorola-droid-2/

    If you don't like 975 try 6.0.0.280, I have a great signal, even inside my office bldg. Running 732 signal in the bldg was poor.
    10-22-10 01:41 PM
  18. dakid2k6's Avatar
    Thanks for the link pk. I'm so tempted to go to 6.0 I'm just afarid of bricking this phone. I'm going to read more on the 2, also contact vzw and get them to give me a hybrid prl to try, or even send me a new device. My f and v keys don't work. I have to press with force as if I'm going to break the phone to get it to show. This signal issue is driving me crazy. Americas best network ha. Not on this phone. At least for me

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 01:49 PM
  19. pcgizmo#IM's Avatar
    Thanks for the link pk. I'm so tempted to go to 6.0 I'm just afarid of bricking this phone. I'm going to read more on the 2, also contact vzw and get them to give me a hybrid prl to try, or even send me a new device. My f and v keys don't work. I have to press with force as if I'm going to break the phone to get it to show. This signal issue is driving me crazy. Americas best network ha. Not on this phone. At least for me

    Posted from my CrackBerry at wapforums.crackberry.com
    You won't brick it by installing 6.0! If you want help walking thru it, you can always PM me. Get the one you have now swapped out, could be a dud. My Bold is the best BB I've owned...and I've had a few: Pearl, Curve, Storm, Storm2, Tour, Bold. Let me know what else i can do to help you
    10-22-10 01:57 PM
  20. dakid2k6's Avatar
    Thanks pk. I also had the storm 2 on vzw. Had a long list of BB's myself over the years.
    10-22-10 03:29 PM
  21. titans30dude's Avatar
    my signal jumps more with .975 then .732 did
    10-22-10 03:33 PM
  22. pcgizmo#IM's Avatar
    Thanks pk. I also had the storm 2 on vzw. Had a long list of BB's myself over the years.
    If you had a Storm2 then you should be fearless when it comes to OS upgrades. give BB6 a shot and see how the signal is, my stays nice and steady at -80

    my signal jumps more with .975 then .732 did
    I guess 975 is a bag of mixed results.....like every other BB OS.
    10-22-10 03:38 PM
  23. i_hiker's Avatar
    my signal jumps more with .975 then .732 did
    Did you update your PRL? *228>option 2....often a good practice after an OS update.
    10-22-10 04:09 PM
  24. 1ofthe600's Avatar
    What clock thing doesn't work? It works on mine.
    Going into bed side mode, when you plug it in be it usb or ac plug. It's stopped fully after the update, I've read here many other people have had that or worse. I'm rather cross as that was one feature that I could make work and wouldn't boil my blood.

    I am not sure why so many different phones would have different problems with an update? Do they use us to test things? A co worker had to fully refresh his phone losing everything.
    10-22-10 05:40 PM
  25. jaydee5799's Avatar
    Going into bed side mode, when you plug it in be it usb or ac plug. It's stopped fully after the update, I've read here many other people have had that or worse. I'm rather cross as that was one feature that I could make work and wouldn't boil my blood.

    I am not sure why so many different phones would have different problems with an update? Do they use us to test things? A co worker had to fully refresh his phone losing everything.
    Actually, YES THEY DO...lol
    We are the testers for this stuff, of course we are! How else and why else would there be updates and patches?

    I am not, in anyway laughing at you, please understand, and I am very sorry that the one feature you really enjoyed and actually used is now not working for you. That really s-u-c-k-s. But as in all things technology, we are all beta testers..eternally, beta testing....

    IS it right? No, I don't say it is and I don't believe we should settle for it. But what can we do about it?
    10-22-10 05:47 PM
36 12
LINK TO POST COPIED TO CLIPBOARD