1. Airborne173's Avatar
    Yeap its locked and I keep getting this(Uncaught exception: java.lang.NullPointerException

    anybody know what this is and how to correct it ?
    08-13-10 05:08 PM
  2. tech_head's Avatar
    08-13-10 05:39 PM
  3. Airborne173's Avatar
    Ok thanks, Now just what dose that mean and how can I correct it ?
    08-13-10 05:51 PM
  4. titans30dude's Avatar
    you correct it by doing a battery pull lol...at least it should work
    08-13-10 06:08 PM
  5. Airborne173's Avatar
    "Duh" on me I thought tech head ment something was pulling to much off my battery! I`ve done that twice so far and its still the same. Is there anyting else ?
    08-13-10 06:19 PM
  6. the_sandman_454's Avatar
    Well, if multiple battery pulls haven't solved this, it seems your options are to try to connect to DM and clear the databases for your SMS/MMS, and reboot to see if it works, or try to use DM to back up your files, wipe and reinstall an OS.

    Those would be the steps I'd try anyway, and in that order...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-10 08:39 PM
LINK TO POST COPIED TO CLIPBOARD