1. Dante44bx's Avatar
    :madI consider my self pretty savvy with the ins and outs of most blackberrys. I have this new problem I cant fix. I set the alert sound for SMS and MMS messages to Notifier_Greeter. But when I receive a message it plays a completely different sound. I have gone into settings, hit the try it button and the sound I want is there but when a message comes in. BOOM !! Its another sound completely. I even wiped my TOUR and started over. No Luck.

    I know this is not a big deal but I'm interested if anyone out there has a fix for me.

    Thanks in advance.
    11-02-09 10:18 AM
  2. Motorcycle Mama's Avatar
    What OS version are you using on the device?
    11-02-09 11:49 AM
  3. vladfan's Avatar
    I have this same problem and it is totally random. I am runnning 5.0.0.328
    11-02-09 12:07 PM
  4. Sindakhelekwen's Avatar
    I have had this probelm with my phone before when I first changed the tone but I realized that it was certain people in my contacts so I had to go in and set those contacts to the right sound and the next thing I know I'm getting SMS and MMS from all my contacts and the sounds are what I wanted.
    11-02-09 07:02 PM
  5. thevillageidiot's Avatar
    I have had this probelm with my phone before when I first changed the tone but I realized that it was certain people in my contacts so I had to go in and set those contacts to the right sound and the next thing I know I'm getting SMS and MMS from all my contacts and the sounds are what I wanted.
    Like he said. Do you happen to have those people set as a different contact alert? If so. That overrides the default sound....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 08:59 AM
LINK TO POST COPIED TO CLIPBOARD