1. zinadork's Avatar
    For the last week my email has been taking about 20 minutes to come in. When it does come in, it does so in groups. Usually 3 emails come in at once. I live in a great coverage area and have no problems with other data services like browsing. What's the deal?
    02-10-09 10:37 AM
  2. fonebrkr's Avatar
    For a BIS account, that's about the right polling rate.
    This is normal..
    02-10-09 10:46 AM
  3. ppbb's Avatar
    strange. i normally get my emails within seconds. but this weekend emails were being delayed up to 40 minutes. now it seems back to normal. maybe just a temporary glitch?
    02-10-09 11:24 AM
  4. ppbb's Avatar
    now i am not getting my emails. i can send, but not receive. am getting them on my desktop, but nothing on my curve 8330.

    just resent service books. we'll see.
    02-10-09 02:30 PM
  5. snowsurfns's Avatar
    I'm having the same issue with my gmail account, changed my password, resent service books, not sure what the issue is, been like this all day. seems like half the emails are getting lost in left field
    02-10-09 07:49 PM
  6. MDGirl1984's Avatar
    Weird just as I was reading this post four emails came in at once. I haven't noticed delayed emails until now. I have been having an issue with texts I've sent not going through. Something must be up with the network. I will admit it is a little annoying. Hopefully everything will be fixed soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by MDGirl1984; 02-10-09 at 08:05 PM.
    02-10-09 08:01 PM
  7. vassili95's Avatar
    Yes. Gmail is very slow for me today.
    02-10-09 09:22 PM
  8. ppbb's Avatar
    its gotten better. i logged into my bis account on my desk top and resent service books. a few hours later it seemed to be back to normal.
    02-10-09 09:56 PM
  9. lastraid's Avatar
    In reading around the forums today, there are numerous posts about gmail and delays across several carriers. Sounds to be either a BIS or Gmail issue
    02-10-09 09:58 PM
  10. Rogue9's Avatar
    I'm having the same problem. I'll get like 20 emails at a time, from my Gmail account.

    How do I resend my service books?
    02-11-09 02:36 PM
  11. TedStriker412's Avatar
    crazy.... just posted thread in 83xx asking how to change the amount of time the phone checks for mail... I come from Windows Mobile, that was configured to check every 5 minutes..

    now understanding the push and reading this thread im a bit confused...

    It takes up to 20 minutes to recieve here as well.... yesterday and today...
    02-11-09 05:23 PM
  12. lastraid's Avatar
    There was a nationwode email delay for BIS today. I know this has been resolved. The way BIs works is that it can take up to 20 mins for email. Mine can vary from almost immediatly to 20 minutes.
    02-11-09 05:28 PM
  13. Jared DiPane's Avatar
    I have been lucky with my rocketmail account and had very limited problems. I used to love gmail til I got my bb then it was a pain. Either way I agree with lastraid about the outage I have read as well numerous complaints of the outage and delays. Should be up and running properly tomorrow

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 05:35 PM
  14. shuredeal's Avatar
    Same problem here. I live in a large metro area w/ good coverage and my emails have been coming in groups for the last week. I called Verizon the other day and all they could say was that it was my phone. Nobody knows anything anymore...
    02-11-09 07:10 PM
  15. lastraid's Avatar
    Same problem here. I live in a large metro area w/ good coverage and my emails have been coming in groups for the last week. I called Verizon the other day and all they could say was that it was my phone. Nobody knows anything anymore...
    Once again, there has been outtage cause the slow emails. This was resolved today, as far as I know with alert notifcation recieved.
    02-11-09 07:44 PM
  16. rwking's Avatar
    2 things to note....BIS had outage yesterday 2/10...slow e-mail delivery!

    BES is going thru major updates as we speak so I fully expect delays over the next few days and possibly thru next week.

    Remember...15-20 minute email delivery is actually the norm for pop3/imap/web mail delivery. To speed this up, have your mail provider forward your mail to your @vzw.blackberry.net address. Delivery within a minute. If you are using Outlook as your mail client, create a "rule" to forward your mail.

    2 main benefits to this process, you get faster mail delivery (you don't miss out on those Ebay auctions) and you get a hard copy of the e-mail left on your original mail server.
    02-11-09 09:05 PM
  17. Iceman's Avatar
    Hmmm I haven't noticed a problem with it, but good info anyway thanks.
    02-11-09 09:13 PM
  18. mlevergood's Avatar
    NO...this isn't normal. Having gmail sent to my BB for many years, I can get my email almost instantly to maybe 1 minute delay...so I know there is something wrong when I don't get ANY emails for an entire day, then get em all in groups of 4/5 all at once. THEN sometimes I'll get the same set of emails sent to me later in that day.
    So basically, I get no emails for hours at a time. Then will get a group of 4...then later will get the same set of 4. This isn't normal.
    02-12-09 01:05 AM
LINK TO POST COPIED TO CLIPBOARD