1. jacktripper's Avatar
    My signal has been absolutely horrible the past couple days. What gives big RED? Done your little dial *228 trick n reprogramed n "updated" roaming capabilities n still very few bars of signal. I happen to live in central Iowa where I usually have 3 to 5 bars pretty constant but as of late its been none to 2 bars.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 11:48 PM
  2. denison1g's Avatar
    Possible carrier issue? Try calling Verizon and asking if they're doing maintanence in your area.
    04-27-10 12:22 AM
  3. jacktripper's Avatar
    [QUOTE=denison1g;5044517]Possible carrier issue? Try calling Verizon and asking if they're doing maintanence in your area.[/QUOT

    Done. Very unsuccessful conversation.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 06:12 PM
  4. jacktripper's Avatar
    i have verizona and mines still the same, i suggest you do with the poster above me adviess,
    Really never heard of verizona. Is that a new polish provider I'm unaware of. The poster above you was me saying I have called customer no service and had a very UNSUCESSFULL conversation and still have a very weak signal.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-10 12:31 AM
  5. Super_Mario's Avatar
    Really never heard of verizona. Is that a new polish provider I'm unaware of. The poster above you was me saying I have called customer no service and had a very UNSUCESSFULL conversation and still have a very weak signal.

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you speak with Tech Support or just CS? Why was it unsuccessful? Were you as polite as you are here?...
    04-28-10 03:46 AM
LINK TO POST COPIED TO CLIPBOARD