1. jenfavre's Avatar
    Hi, I recently switched to VZW (Storm2, yay!) and I'm trying to set up a Level 1 email filter. I typed in the sender's address and checked "Forward with Level 1 notification" but the email isn't coming in red or with the alert I specified in my sound profile. Is there something else I need to do? I was used to managing this online with my T-Mobile account so I'm not sure how it works with VZW. Thanks!
    10-31-09 07:22 PM
  2. ericjay's Avatar
    I used the BIS website (BlackBerry Internet Service) to set a Level 1 filter, and it was pretty straightforward. Once the filter was set, I just made sure my active profile had a different alert/notification set up for Level 1 messages and it works like a charm.

    If I remember correctly, the message doesn't show up red like urgent messages, but the notification I set up works.

    Just in case, here are the settings in my Level 1 filter. Rather than a specific e-mail address, my filter is for any messages from a specific domain name:

    Filter name: Level 1 Filter
    Apply filter when: "From:" field
    Contains:: example.com

    (X) Forward messages to device
    - ( ) Header only
    - (X) Level 1 notification
    ( ) Do not forward messages to device
    10-31-09 11:29 PM
  3. jenfavre's Avatar
    Hi Eric, thanks for your reply. My settings are just as yours are and it's still not coming through as a level 1 message. I tried going to the website you mentioned but when I type in my PIN/MEID it tells me my account is not accessible via HTML browser and to use my blackberry to set up BIS
    10-31-09 11:46 PM
LINK TO POST COPIED TO CLIPBOARD