1. PoPcOrNPiMpZ's Avatar
    Today my Blackberry Tour has been losing data & complete service a bunch of times. It's becoming annoying!

    It cycles thru 1X, 1XEV, EV, 1x, 1xev, ev & NO SERVICE at all!!
    Last edited by PoPcOrNPiMpZ; 03-11-10 at 04:39 PM.
    03-11-10 04:37 PM
  2. lastraid's Avatar
    When you have service, *228 opt 2, then reset the device by pulling the battery. THen do a register now. See if this helps
    03-11-10 04:43 PM
  3. PoPcOrNPiMpZ's Avatar
    Ok, I'll give it a shot.
    03-11-10 04:45 PM
  4. ak110707's Avatar
    Its been the past two days or so here in Athens Ohio.
    03-11-10 04:51 PM
  5. PoPcOrNPiMpZ's Avatar
    Yeah, no dice. It's still randomly cycling...and losing service. It's only done that today. It's been fine other than today. So I don't think it's where I am at, b/c it's always had great service here.
    03-11-10 04:54 PM
  6. lastraid's Avatar
    Go to options> mobile network and change network technology to 1XEV. Keep in mind it might be network issue and you may have to call VZW tech to it investigated and ticket done if required
    03-11-10 06:58 PM
  7. PoPcOrNPiMpZ's Avatar
    yeah i am on the phone w/ one right now... he is just as confused as I am lol
    03-11-10 07:11 PM
  8. PoPcOrNPiMpZ's Avatar
    Ok, I was on the phone w/ Verizon & RIM for like 4 hours...and they concluded that I need a new Blackberry Tour - so in about 4 days I'll shall have one. Hopefully the trackball doesn't stick as ofter & the battery door isn't loose!
    03-11-10 10:20 PM
  9. Super_Mario's Avatar
    4 Hours! Sweet tap dancing Jesus!
    03-12-10 03:17 AM
  10. Sindakhelekwen's Avatar
    I've had this same issue since yesterday evening. My phone is on 1X. I'm in my home where it gets 1XEV. I've done *228 option 2, battery pull multiple times, turned it off thenon multiple times.

    Nothing worked. Then today my mom and I go out to run errands and it's fine. Then I get home and it's back to 1X but I just looked at it and it's back 1XEV. I'm not sure whats going on but here's the thing:

    I can connect to the internet, go to the CrackBerry website, get emails all that fun stuff when it's in 1X. This leaves me very confused and I'm not sure what to do. Short of calling CS, I'm not going to do that now but if it continues I will just to see if it's my phone or something going on with the network.

    I'm baffled that I can connect to the internet when it's in 1X.
    03-13-10 01:41 PM
  11. tsguy52's Avatar
    4 Hours! Sweet tap dancing Jesus!
    LOL... I know right? Who calls RIM? Why the **** would anyone spend 4 hours troubleshooting a phone?! You can only do so much.. Hard reset didn't work? No one else having issue? FRUBB9630. Done!
    03-13-10 03:10 PM
  12. ericsmcdonald's Avatar
    I'm baffled that I can connect to the internet when it's in 1X.
    1x = voice service, no data
    1xev = voice service, no data
    1X = voice service, 2G data speeds
    1XEV = voice service, 3G data speeds

    So, if your phone shows 1X, you will definitely get data, just at 2G speeds. Should be fine for simple web browsing, BBM, e-mails, and even streaming music.
    03-13-10 03:17 PM
  13. Sindakhelekwen's Avatar
    Just called VZW and at least here where I live it's the phone picking up the strongest signal, which I believe. I hope everyone else gets this resolved for them.

    Good luck!!
    03-13-10 03:54 PM
  14. PoPcOrNPiMpZ's Avatar
    I didn't choose to be on the phone w/ RIM - Verizon transferred me to them, & then back to Verizon.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-10 06:13 PM
LINK TO POST COPIED TO CLIPBOARD