1. bbsadaj's Avatar
    my internet icon went away this am while installing my desktop manager. it was like poof no more icon. talked to verizon they resent the service books and now am golden. why did they go away or should i be glad i'm just up and running.
    11-26-07 08:41 AM
  2. w4otn's Avatar
    When I was with Suncom I had this problem. My friend is a tech guy for them (and sales) and it happened to him MANY times when he has a Pearl. Not sure why it happens but it does every so often. I've been lucky and had my BB work perfectly (knock on cyber wood).
    11-26-07 06:46 PM
  3. Giavanna's Avatar
    It happened to me as well in the past but Verizon didn't have an explanation as to why it happened. I was just happy that when they sent the Service Books and did a soft reset that everything came back to the device. One time I had to wipe the whole device to get one of my email icons back.

    Just wanted to share with you.

    Gia
    11-26-07 07:01 PM
  4. w4otn's Avatar
    I thought there was a way to send yourself the service books and I was right! If you log into BIS there is a link in there to have the service books sent to your BB.
    11-26-07 08:34 PM
  5. bbsadaj's Avatar
    yeah found that out too because i was giving the tech guy my wrong login info....0630 is so early. they didn't think to ask for my pin intil the end or else it would have been a five minute conversation. and thank you all so much for your comments.
    11-26-07 09:01 PM
LINK TO POST COPIED TO CLIPBOARD