1. lastraid's Avatar
    Just an observation:

    I have seen a lot of advice to resend service books given. In most cases this does resolve a lot of issues. But if the service book is corrupted really bad, you can always delete them.

    Then do the register now to re-send a fresh one. I have deleted all service books and had them resent and got a device working again. Although you do not always go this extreme, only delete the service in question

    Best of all, this step can reduce the need for a security wipe. AKA no data loss.

    just a thought
    07-12-08 11:33 PM
  2. nofear41's Avatar
    have you ever seen a service book which was corrupted?
    07-12-08 11:34 PM
  3. lastraid's Avatar
    Never know really, but I have I have used this techinique to get a device working again. Also have had RIM techs do it as well.
    07-12-08 11:38 PM
  4. nofear41's Avatar
    didn't mean to call you on it... just was wondering.
    07-12-08 11:41 PM
  5. lastraid's Avatar
    No problem. Sometimes posting personal experince can assist others. I have big shoulders
    07-12-08 11:47 PM
  6. nofear41's Avatar
    have your upgradeed to 4.5.0.45 yet? any HTML issues?

    for some reason i need to go into the menu and select "Get Images" each time. Any luck for yourself on not having to do this? (Assuming your have a VZ Curve)
    07-12-08 11:54 PM
  7. lastraid's Avatar
    Yes have a VZW Curve, but I am waiting for the official release of 4.5
    07-12-08 11:56 PM
  8. nofear41's Avatar
    yet to upgrade to the latest and greatest?
    07-12-08 11:56 PM
LINK TO POST COPIED TO CLIPBOARD