1. birdvet's Avatar
    When I send an email form my Storm there is a default message at the bottom on the recipients end that says "sent from my Verizon BlackBerry". Does anyone know how to change this message? Thanks
    10-02-09 07:47 AM
  2. blue_and_bold's Avatar
    https://bis.na.blackberry.com/html?brand=vzw&locale=en
    Login in here its called the bis site.
    On the right side there's an option to edit. Click that and you'll see the signature there.
    10-02-09 07:50 AM
  3. pastorrod's Avatar
    Another alternative: From your phone go to the setup folder. Once there, open the email settings folder and then select the email address where you want to change the signature. Hit the Blackberry button and then the edit bar. Scroll down and you will see the signature field. Make your changes there.
    10-02-09 08:07 AM
  4. giantstepp's Avatar
    I like for mines to say that! Lets everyone know that I am the proud owner of the best device in the world !!
    10-02-09 08:53 AM
  5. hondateg91's Avatar
    http://forums.crackberry.com/f3/how-...lackberry-4980
    Last edited by hondateg91; 10-02-09 at 11:56 AM.
    10-02-09 11:53 AM
  6. slorange's Avatar
    Click the email settings icon and select 'edit' under you email address. Scroll ALL the way down and you'll see it under 'signature.'

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 12:55 PM
LINK TO POST COPIED TO CLIPBOARD