1. Midnight Barbecue's Avatar
    Having trouble sending text messages. My kids and girlfriend all use Sprint, I am on Verizon network. I get all the messages they send me but the past 5 days they get NONE of mine. Any idea why?
    Within Verizon network I can send and receive no problem. I've had this trouble before but usually only lasts a day at a time, nothing has gone through now in 5 days. I check my usage online and all show in my outgoing message list.
    Have called Verizon tech support but they claim it must be a Sprint issue. Sprint says it must be a Verizon issue.
    the 3 on the Sprint network are getting messages from everyone EXCEPT me.

    Help or advice?
    12-21-10 01:12 PM
  2. aznlgcy's Avatar
    You've already done almost the only thing you can. Contacting Verizon's Tech Support, usually if its text related its usually the issue with your carrier. Carriers love to play the blame game.
    12-21-10 01:14 PM
  3. ThePinkChameleon's Avatar
    sorry to hear about your issues, but I would call back until you get a rep that will actually try to help your situation and not play the blame game with each carrier. I know it can be time consuming but call as many times as you have to, to get a rep that will listen. Good luck, I hope this works out for you

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 02:54 PM
  4. valorian's Avatar
    I agree with Pink. Are your kids and girlfriend able to receive messages from other people outside of the Sprint network? If they are then it has to be on Verizon's end. I'll find it hard to believe this would be a phone issue. Keep trying till you get a rep that is will to help out.
    12-21-10 03:02 PM
  5. wader23's Avatar
    This happened to me a few months ago after I switched from att to vzw. I could SMS anyone on vzw but nobody else. Turned out att had re-ported my number to some degree and they had to fix it on their end. Call them up to fix it, then call vzw and they'll give you a prorated discount for SMS not working properly

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-10 03:11 PM
LINK TO POST COPIED TO CLIPBOARD