1. KAYGOR's Avatar
    Please help-- I've set my profile to Normal with a loud ringer and it is only vibrating... can't figure it out!
    11-06-08 12:40 PM
  2. Chrisy's Avatar
    Profiles
    Advanced
    Hover over profile you want to edit
    Menu
    Edit
    Phone
    Out of Holster: TONE
    Volume: HIGH

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 12:45 PM
  3. Chrisy's Avatar
    Or you can set Out of Holster (and In Holster if you want) to VIBRATE and RING.

    If that does not work try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 12:48 PM
  4. KAYGOR's Avatar
    Thanks! It still isn't ringing though...
    11-06-08 12:51 PM
  5. KAYGOR's Avatar
    Took battery out and re-did your instructions, then re-took the battery out again... and still isn't ringing. Is there some other function that could mute it?
    11-06-08 01:57 PM
  6. faydina's Avatar
    Hmm if you've done a battery pull and checked the profile settings, I'm out of ideas. Might need to take it into a store; possible you have a broken Berry.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 03:38 PM
  7. ronnie51's Avatar
    Go into profiles-advanced options-scroll down to phone hit trackball then change mute to high hit save and come out.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-08 04:03 PM
  8. JRSCCivic98's Avatar
    Pick another ringtone.
    11-06-08 08:42 PM
  9. berry me with it's Avatar
    Did it stop on it's own or did you change something?
    11-06-08 09:31 PM
LINK TO POST COPIED TO CLIPBOARD