1. dmbfan41's Avatar
    I signed my 8330 up on the owners lounge

    but when i try to access or setup an my phone for

    .......bis.na.blackberry.com/html/

    sorry cant post urls

    it tells me my pin has been used
    ...

    i am just looking to change my email signature
    08-28-08 10:21 AM
  2. harrisondisc's Avatar
    I signed my 8330 up on the owners lounge

    but when i try to access or setup an my phone for

    .......bis.na.blackberry.com/html/

    sorry cant post urls

    it tells me my pin has been used
    ...

    i am just looking to change my email signature
    I've seen that happen quite a bit, but usually when you switch to another BB before changing the PIN on the *carrier*.blackberry.com website. I would try turning the radio off, setting the page values the way you need them, turn your radio on and resend service books. Might work! Might not.
    08-28-08 10:39 AM
  3. gritmaster's Avatar
    Did you buy the phone from a store or from a private individual?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-08 10:42 AM
  4. gritmaster's Avatar
    I think your best bet might be to call your carrier to get the pin released. See below a similar thread

    http://forums.crackberry.com/f34/new...dy-lost-65620/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-08 10:52 AM
  5. pgregory's Avatar
    You have to call verizon. Happens all the time here when we give new people previously used bb's. Verizon will reset the BIS site for you so you can register your device.
    08-28-08 02:48 PM
  6. Sonicjay's Avatar
    What pgrgory said. I had to call them; took about 3 minutes. This was on a brand new bb though. They said it just wasn't associated with my account or something.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Sonicjay; 08-31-08 at 10:52 PM.
    08-31-08 10:47 PM
LINK TO POST COPIED TO CLIPBOARD