1. johnai3's Avatar
    ok so i'm new to blackberry's and i got the curve today. used by one person for only 2 days and when i received it, i did a full wipe. i searched everywhere and i can't figure out why my email and web browser wont work. i did that "host routing table" and i still arent getting anywhere. i was on the phone with a verizon tech for 2 hours and we tried everything and it all concluded to just waiting for the servers to set up the phone but its been almost 6 hours since i activated it and nothing. Does anyone here have any ideas of what I should do?
    10-31-08 11:44 PM
  2. lastraid's Avatar
    Call tech back and have them do a DMU reset and check the relay tool. The last rep gave up. Sorry this happened. do you have a 1XEV or 1xEV?
    11-01-08 12:01 AM
  3. johnai3's Avatar
    i have 1x without the EV and he did a dmu reset. how do i check the relay tool?
    11-01-08 12:20 AM
  4. JRSCCivic98's Avatar
    Do you have voice service on this device? In other words, has your number been activated on this device? If so, dial *228 and hit opt 1 and wait for it to finish on its own. Then pull the battery and put it back in. See if you get 1XEV. Also, obviously make sure you have a RIM data plan on your account.

    Another question. Did the previous person by chance have this device connected to a BES server?

    Another option you have is to try and just redo the ESN activation yourself if you by chance ended up calling VZW customer service to activate it first. It's possible they botched the activation for you. Get online to verizonwireless.com and sign into your account. Then go to Services for your phone and click on Activate Handset. Tell it a replacement handset and plug in the ESN info off the phone (under battery on sticker) or in the HELP ME! screen on the BB. Then just follow the onscreen directions... it'll basically tell you to wait 5 minutes and then dial *228 opt1 as I indicated above.
    Last edited by JRSCCivic98; 11-01-08 at 12:38 AM.
    11-01-08 12:30 AM
  5. johnai3's Avatar
    yea i have the blackberry plan and ive been able to txt and make calls. i did the *228 and the customer service said my phone is working just fine its just that i haven't received my "service books" yet. the 1xEV flashes on and of every couple minutes or so.
    11-01-08 12:37 AM
  6. JRSCCivic98's Avatar
    Recheck your account online just to be sure you have the correct provisioning on your line.
    11-01-08 12:41 AM
  7. lastraid's Avatar
    If you have a 1xEV and not a 1XEV your device is not working right. It isnot seeing data. I have seen numerouse times.

    Normal touble shooting for this is to wipe the deivce and start from the ground up. ALso if you have the data plan and that does not work and the relay is in order, then device may need to be replaced.
    11-01-08 08:29 AM
  8. JRSCCivic98's Avatar
    If you continue to have this issue even today, call back and ask to be escalated to RIM. All carriers do this when they can't fix these issues. It sounds like a simple provisioning botch. I've had it happen on several carriers, but Verizon is one of the most difficult to get escalated to RIM from. They seem to think they know more then RIM does and that's not always the fact. T-Mobile on the other hand is the easiest to deal with when it comes to escallations to RIM. Good luck with your adventure.
    11-01-08 01:02 PM
  9. johnai3's Avatar
    thanks guys for trying to help but i figured out what was wrong with my phone. i activated the phone before wiping the memory. what i did to fix it was activating a different phone then wiping the BB. after the bb got wiped i reactivated it and everything loaded. verizon told me to wipe it while the phone was activated and it didn't do anything, so i tried it while it was deactivated and that fixed it.
    11-01-08 07:41 PM
  10. JRSCCivic98's Avatar
    That's not what fixed it, what fixed it is that you reactivated again. Wiping the phone prior or after activation on your account will not cause this. Just FYI. Something got messed up on the first activation... that's why I suggested you reactivate it again in one of my above posts. Glad you got it working though.
    11-01-08 08:49 PM
LINK TO POST COPIED TO CLIPBOARD