1. cheshillsgolf's Avatar
    Verizon now appears to have the download for OS 4.3 for the 8130! I can not confirm b/c I am not a VZW customer, but if you are, just go to their download page for Blackberry and click on the 8130 and enter your phone number. I would think if you own a pearl and know a VZW phone number, you could download it and try it on your Pearl. Let us all know if it works.
    11-14-07 10:55 AM
  2. cant live witout my bb's Avatar
    I did and I don't see it I'm a vzw customer and I just upgraded to a pearl.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-07 11:00 AM
  3. cheshillsgolf's Avatar
    Go to Blackberry.com, click on support, downloads, device and desktop software, carrier websites, North America, Verizon, Upgrade now, continue, then select the 8130. I just checked and it is still there.
    11-14-07 11:04 AM
  4. dlnmorrow's Avatar
    Yes I saw it available (updated on 11/13/2007) on their site.
    Nothing as of yet for AT&T
    11-14-07 11:04 AM
  5. Adrian's Avatar
    Nothing for SunCom here in North Carolina, either. Bummer!
    11-14-07 01:02 PM
  6. aoprods's Avatar
    Can't wait to get the VZW customers first impressions of the new OS. I'm jealous.
    11-14-07 01:14 PM
  7. Esabasard's Avatar
    Doesn't the new pearl come with the new OS?
    11-14-07 01:48 PM
  8. cheshillsgolf's Avatar
    Yes, it does, but anyone with the old Pearl should be able to download the new OS and install on their devices, just have to delete the vendor file.
    11-14-07 01:53 PM
  9. dblo7's Avatar
    can i download this for my 8830 and delete the vendor file?
    will it work?
    11-14-07 02:02 PM
  10. cheshillsgolf's Avatar
    can i download this for my 8830 and delete the vendor file?
    will it work?
    Don't think that will work. 8130 uses Suretype and the OS will be tailored around that.
    11-14-07 02:10 PM
  11. zerog46's Avatar
    You can't use a cdma version os for a gsm pearl it won't work.
    11-14-07 02:40 PM
  12. SkipHoneydip's Avatar
    seems there is no comparable upgrade on the "PocketMac" end. Does this mean it is not compatible and I shouldn't upgrade? Does anyone know?
    01-03-08 09:16 AM
  13. jsanders's Avatar
    Skip, no, it does not mean that.

    Do you have the 8130 or the 8830? Your profile says 8830, and there is no OS v4.3 for the 8830 as of this time.
    01-03-08 09:27 AM
  14. jhood25's Avatar
    I have a pearl and did find the upgrade but shouldn't i have the newest OS since i bought it probably a week ago?

    How do i find out what OS im currently running on the phone and desktop manager?
    01-03-08 11:34 AM
  15. silver's Avatar
    go to options>about.

    ugh, so close. cant wait til its out for att.
    01-03-08 12:12 PM
LINK TO POST COPIED TO CLIPBOARD