01-08-09 12:50 AM
268 ... 678910 ...
tools
  1. lukaszdm's Avatar
    I still have the official version that my BB came with, so I don't think that has anything to do with it. It's almost as if my computer is rejecting it....no clue
    11-04-08 11:55 AM
  2. vndlewis's Avatar
    Well I hope we can figure out what to do to resolve this.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 11:57 AM
  3. gguy's Avatar
    I currently have the 4.5 beta (.77) I am trying to install the official verizon release but after downloading the official version and hooking up my bb it is not finding any updates. How can I get it to recognize and new OS and begin installation? Thanks
    11-04-08 12:11 PM
  4. vndlewis's Avatar
    How did you get it to download?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 12:12 PM
  5. gguy's Avatar
    I got it from the verizon website
    11-04-08 12:18 PM
  6. vndlewis's Avatar
    I tried to download it all day yesterday and it just stops. Someone else had the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 12:32 PM
  7. fyrfyter's Avatar
    I got it downloaded today with ease. Not sure what its current hang up is, but it has been Retrieving module GoogleSearch.cod for about 5 minutes, hopefully this isn't the sign of a rough upgrade.
    11-04-08 02:02 PM
  8. JackOSU's Avatar
    I just downloaded the program from VZ site and then went through where it tried to detect the ROM and after a few moments of the hourglass on my phone I got an error message and everything stopped.

    I cannot find where it downloaded on my computer and have started to do it again this time to the desktop. What am I missing? I looked at some of the steps on other sections and thought I was doing this correctly until now. I'm still not the most savy with the new curve yet so pardon my stupid/redundant questions.

    Any suggestions??
    11-04-08 08:41 PM
  9. vndlewis's Avatar
    You also need to run it on your pc. After it is on your pc you can update your BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 09:00 PM
  10. meredithpincus's Avatar
    where is docs2go located can't seem to find it on the new downloaded 4.5 on my berry!
    11-04-08 09:01 PM
  11. philchang's Avatar
    Got is loaded this afternoon. No html email (I was hoping) however the media player is updated. Cleaner look AND AN Equalizer! Haven't found any other differences.
    11-04-08 09:04 PM
  12. lastraid's Avatar
    Did you go into the advanced options and select Docs to Go prior to the install?
    11-04-08 09:05 PM
  13. lastraid's Avatar
    Got is loaded this afternoon. No html email (I was hoping) however the media player is updated. Cleaner look AND AN Equalizer! Haven't found any other differences.
    Did you resend your service books after the update?
    11-04-08 09:06 PM
  14. travelingfool's Avatar
    HTML email will only work on mail received after the update. Just resend service books and you should be good to go.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 09:12 PM
  15. philchang's Avatar
    I did resend my service books. I can verify I now have html email! It works!
    11-04-08 09:15 PM
  16. lukaszdm's Avatar
    I was finally able to get the new OS on my curve but I am also not receiving html e-mails after the upgrade. How do I resend the service books? thanks for any help, I tried to search the forums but could not find details...
    11-04-08 09:44 PM
  17. lukaszdm's Avatar
    Never mind, I found it on Blackberry's website....hopefully this will solve the lack of html e-mails issue...thanks
    11-04-08 09:53 PM
  18. chris.zacher452's Avatar
    where is docs2go located can't seem to find it on the new downloaded 4.5 on my berry!
    I found it in the app loader after the upgrade was complete.
    11-04-08 09:54 PM
  19. scott08's Avatar
    I went to the Verizon website and the attachment said 4.5 is build 101 for the 8330. Is this the same as .77?? Sorry for the noob questions.
    11-05-08 08:13 AM
  20. lukaszdm's Avatar
    one more question regarding this html e-mail on OS 4.5. When I receive e-mails they look normal except for the images. The images do not load on their own, I actually have to keep clicking on the boxes if I want to see the graphics. Is it a setting in the phone I have to change, or is that normal? Thanks...
    11-05-08 08:22 AM
  21. vndlewis's Avatar
    Go to menu and get images. It is normal as is a security measure.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 08:26 AM
  22. lukaszdm's Avatar
    forgive my ignorance, but do i have to do that with each e-mail? or is it a one time thing? because when i go into settings it is set up to download images automatically and html is enabled...am i looking in the wrong part?
    11-05-08 09:09 AM
  23. JackOSU's Avatar
    Okay I tried all night last night to install and did not have any luck. I first installed the CD from verizon that came with the BB. Do I need this or the other BB CD that came with the phone installed to do this update? What are the features/benefits of having them installed?

    Really I'm doing this update for the added HTML benefits with email. I then went to VZW website and downloaded the file and saved it to my computer. The first time I did this my computer froze or the app did not DL properly.

    I did the download again this time to the desktop and a grayish icon appeared. I assume this was the update. I then ran the file and it did a few things, but I didn't have any luck b/c an error popped up and I have no idea what to do now.

    When I look on my laptop at home I noticed that the files that 4.3 is the only thing installed. I deleted the program of what I thought was the update via add/delete apps and I believe will have to start all over.

    I guess my questions are an easy step by step process for one like myself who is not proficient with his new BB on how to get this set up. Thanks again for all your help so far and please forgive my lack of knowledge.
    11-05-08 10:07 AM
  24. vndlewis's Avatar
    forgive my ignorance, but do i have to do that with each e-mail? or is it a one time thing? because when i go into settings it is set up to download images automatically and html is enabled...am i looking in the wrong part?
    .
    .
    I have to go this with each new email address and when I clear my memory cache. Like I said it is a security feature. Your BB is accessing someone's website to get images and things. That is what HTML is/means.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 10:19 AM
  25. vndlewis's Avatar
    JackOSU


    Proper Upgrade/Downgrade Procedure
    http://forums.crackberry.com/f76/

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 10:27 AM
268 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD