1. xEchox's Avatar
    So was talking with a friend over texts today and was a little confused when they never responded after an hour or so.... Got a call and they were confused why I wasn't talking back...

    So apparently they didnt get my messages nor did I get theirs...
    If it helps they have Altell now switched to verizon and as do I....

    I did a test from my moms phone and it went through just fine...

    So any ideas on what it could be?
    Last edited by xEchox; 10-03-09 at 04:32 PM.
    10-03-09 03:05 PM
  2. xEchox's Avatar
    bump could really use help.....
    10-03-09 04:06 PM
  3. gvillager's Avatar
    Make sure both of you have the complete 10 digits of the mobile numbers in your phone book. My only other suggestion is to call customer service if that doesn't fix the issue.
    10-03-09 04:30 PM
  4. xEchox's Avatar
    Thanks for responding but it randomly started working!
    =)
    10-03-09 04:32 PM
  5. tsguy52's Avatar
    Yeah this forum really isn't the best place to troubleshoot network issues. We can tell you what *might* be wrong, but without able to access your account and play around a bit in the systems our hands are tied in terms of reaching a resolution.
    10-03-09 06:39 PM
  6. itsthemusic's Avatar
    So was talking with a friend over texts today and was a little confused when they never responded after an hour or so.... Got a call and they were confused why I wasn't talking back...

    So apparently they didnt get my messages nor did I get theirs...
    If it helps they have Altell now switched to verizon and as do I....

    I did a test from my moms phone and it went through just fine...

    So any ideas on what it could be?
    Bet it would have been faster to just pick up the phone and have a 5 minute conversation lol im messing around. All i do is text.

    Glad its working again for you!
    10-04-09 11:51 AM
LINK TO POST COPIED TO CLIPBOARD